Mining station crew -1 reply

Please wait...

Temporal

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

10 Posts

0 Threads

#1 16 years ago

I'm not sure about this one but eh, If I want to build a mining station it says: needs : 400m 250c 4o If I build a mining station I indeed lose 250 crew of my total crew amount. If the mining station is complete, there are only 150 crew on board. I believe that this also happens in Armada I. If someone please could check this out in both versions. Or am I all wrong about this "bug".




borg121

I am a modder in need of help

50 XP

27th December 2002

0 Uploads

680 Posts

0 Threads

#2 16 years ago

it's fixable, but y does it matter?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

It's not a bug. When you build a mining station a freighter is automatically launched. The crew for the freighter is taken from the mining station! That's why the station odf starts with 250 crew but in game you have 150, the other 100 are on the freighter!!




kel333

IWL: Klingon Defense Force

50 XP

10th June 2005

0 Uploads

728 Posts

0 Threads

#4 12 years ago

Genius! I found the different settings in the starbase files and assumed it was the same in the mining.odfs. Duh, if I ever figured that out, I must've forgotten, lol. I forget allot of stuff if too much time passes... :(




GOD111

I Am Teh God

50 XP

1st July 2004

0 Uploads

6,967 Posts

0 Threads

#5 12 years ago

Don't bring up old threads.

If it's that important, make new ones.

:lock: