weird instant action problem -1 reply

Please wait...

studioki

I'm too cool to Post

50 XP

17th December 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Okay, I just bought Armada II after playing it at a friends house and its already pissing me off. I try to click on instant action and nothing happens. The little animation happens but it doesnt take me to the instant action setup screen. Also when I select a mission it doesnt take me to the mission. It takes me to some random map playing a random race. Weird stuff. If anyone could help it would be great.




borg121

I am a modder in need of help

50 XP

27th December 2002

0 Uploads

680 Posts

0 Threads

#2 15 years ago

have you tried uninstalling then reinstalling, and then installing the patch?




studioki

I'm too cool to Post

50 XP

17th December 2003

0 Uploads

2 Posts

0 Threads

#3 15 years ago

yeah, thats the weirder thing, when I install it, without having already installed the patch, it says im using version 1.1. When I try to install the patch it say im already at version 1.1. Its really strange.




DOCa Cola

Enjoy the real thing ;)

50 XP

15th April 2003

0 Uploads

206 Posts

0 Threads

#4 15 years ago

newer cd's of star trek armada 2 have patch 1.1 preinstalled have you tried to update your graphic card drivers. can you pls generate a dxdiag report?

DOCa Cola




Twitch1

The Borg will rock your world!

50 XP

4th December 2003

0 Uploads

319 Posts

0 Threads

#5 15 years ago

Instant action and single player are different. Instant action allows you to set up a game to play against the AI and deciding which races to play on which map. And you must set up the parameters you want like random map or not plus other preferences in the advanced toggle. Single player is playing the scripted missions starting off as the Feds.