AvP 1 problem -1 reply

Please wait...

spike17spiegel

I don't spend enough time here

50 XP

19th August 2004

0 Uploads

24 Posts

0 Threads

#1 14 years ago

I just bought the game, installed it and all but when i play it laggs like hell, its worse then when i try to play halo with full setting on lol. whats going on?




ss-Trooper

i know my way around...

50 XP

4th June 2004

0 Uploads

28 Posts

0 Threads

#2 14 years ago

i had such a problem. u must not agree with dx-8 installation during avp setup process, coz it will corupt yer pc. modern dx is 9c and avp1 requires dx8 to run and asks to install it. it also asks to defrag yer hdd but it's not realy needed. Try to reinstall dx. and install avp1 in desired options.:rolleyes:




spike17spiegel

I don't spend enough time here

50 XP

19th August 2004

0 Uploads

24 Posts

0 Threads

#3 14 years ago

it asked for version6, at 1st i didnt do it and it lagged, then i re installed and also installed 6, right after the installation i went it, it sorta player ok, so i left to change some settings, came back and AGAIn the damn lagg. i cant even skip the FOX infro cuz if i do then in mane menu you will be keep hearing the house from it at the point you skippied it




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#4 14 years ago

I've never known anyone who's had luck rolling back on DirectX versions. It's always screwed their computer up and they've had to reformat. Also, AvP1 (especially Gold) has lots of problems with XP, notably in the sound department. It seems the sound system is what lags computers down the most. Try playing with the music CD (CD2) in your drive.