Eax? -1 reply

Please wait...

comixevil

I'm too cool to Post

50 XP

19th January 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

How do I enable EAX on this game? I have the latest version (1.0.9.6) and I looked through all the options, and I found nothing. Please lemme know as I don't want my new 7.1 system go to waste when I play this game. I wanna be totally immersed. Ok, thanks a lot. later!




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#2 14 years ago

What sound card do you have?




comixevil

I'm too cool to Post

50 XP

19th January 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

I have an Audigy 2 ZS Platinum, so I think it should work.. all my setting are correct, and full EAX works in all other games that support it, except this game and Unreal 2. Unreal 2 has the option, and I can turn it on, but it only turns the rest of the speakers on, it's still stereo. Thanks for the reply, by the way.




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#4 14 years ago

I guess the problem might be that your card is too new. The game just might now be able to recognize it. I don't know how U2 could have the same problme, though. You have the latest drivers, yes?




comixevil

I'm too cool to Post

50 XP

19th January 2004

0 Uploads

3 Posts

0 Threads

#5 14 years ago
XenomorphI guess the problem might be that your card is too new. The game just might now be able to recognize it. I don't know how U2 could have the same problme, though. You have the latest drivers, yes?

of course :). Where is the option supposed to show up? 'Cause I see it nowhere. Thanks.




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#6 14 years ago

Oops, my bad. I meant to say "The game just might now be unable to recognize it."