Error:Couldn't set D3D Emulation -1 reply

Please wait...

Wands

I'm too cool to Post

50 XP

23rd July 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Hi! I have P4 whit ATI Radeon 9600 xt card newest driver and directx 9b. Before AVP2 did work on my machine but after i re install my winxp i get the message when i try to start the game. Pleeeease is there somewone how know what to dooooo ... ;)




Fear13

I don't spend enough time here

50 XP

16th January 2006

0 Uploads

19 Posts

0 Threads

#2 14 years ago

I got exactly the same problem :((( But ... i can't just dont play avp2 !!! i cant play any games used Direct3D (D3D) ... I got a ATI Radeon 9600 SE ... with Catalys Driver 4.8 ( newest) i also installed DirectXc ... BUT NOTHING WORKS, IM SO PISSED !! Enemy Territory, Jediknight 2/3, Call of Duty, AVP2 ... if you succeeded in fixing this problem, plz reply !




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#3 14 years ago

All of those games have the same problem?




Lulix

Slightly cooler than a n00b

50 XP

2nd January 2010

0 Uploads

33 Posts

0 Threads

#4 13 years ago

Go to the Desktop. Right Mouse - Settings -> Display Properties -> Settings -> Advanced. Go to the Troubleshooting Tab Move the Hardware Acceleration Tab all the Way to Full (Win2000 Pro, but you get the idea for other Operating Systems). I remembered that I had to turn it down for the stupid Windows media player to work. Sliding Hardware acceleration towards the right at some point enables the DirectX drivers again. Kill some bugs for me. Corps, Preds, Aliens must die.




BilboBaggypants

I don't spend enough time here

50 XP

17th October 2010

0 Uploads

22 Posts

0 Threads

#5 13 years ago

Ive got the same problem, i bought the game today, and i installed it all fine, then i click on play, and it starts up, but then a box comes up and says "AVP2 error- couldnt set D3D emulation mode, closing AVP2"

The hardware accelerator is on full, i dont know what i can do to fix this? i wanna play it real bad :confused:




Guest

I didn't make it!

0 XP

 
#6 13 years ago

Ok! So listen -i have the prob to:beer: but now i know what to do with avp2 error: couldn't set d3d emulation mode ! :naughty: its simple uninstall DirectX from ure machine! u ask me how????? find on internet search (((DirectX Buster 2.1 beta 4 Build 41 ))) and download it:D after that extract the file and read the (IMPORTANT) text file :deal: uninstall the DirectX>> restart>>>install The newest version of DirectX and :bows: Its will work ! My name is Sergey