For all those that can't load on XP!!! -1 reply

Please wait...

Darth Parrot™

This post is copyrighted 2007©

50 XP

4th March 2006

0 Uploads

1,871 Posts

0 Threads

#1 15 years ago

Guys, I just got the game tonight. I've been reading on the forums all over for the answer to the no-loading exe and the black screen problem. Here goes.... At first I ran from the CD and it wouldnt load, like a lot of you guys concur; just a one second show of the egg timer, a spin up of the CD but nothing more. I then decided to just get the 1.0.9.6 no-cd backup crack from Megagames (do a google). It came up with the splash screen, then I thought I was in heaven, but then, black screen and nothing more.... You can alt + F4, no cntl + X, alt + tab, cntl + esc, cntl + alt + del, nothing! I had to hard reset everytime. After the reboot, back in the options dialog I disabled everything, even went to the lowest resolution. Nothing, I even updated Nvidias NForce and display Detonator drivers, nada. I was pissed, obviously. Btw, my specs are: Win XP Pro SP1 GeForce 4 Ti 4200 Audigy II Athlon XP 2400 Direct X 9.0b So anyway I decided to install it on my newly reformated laptop, which has XP Pro SP2, and ATI 9000. Low and behold, with the no-cd crack it still did the same thing, black screen, then after waiting patiently, my zone alarm came up and asked if I wanted lithtech to access the net, i selected my response, then went back to the minimized game, and it worked!!!!!!!!!!!!!!!!!!!!!!!!! I went back to my desktop and disabled my firewall, and it worked!!!!!!! So my advice, get the no-cd crack and disabled your firewall, or set it up to stop popping up internet requests for the game. I seems Sierra needs to fix the XP thing, but at least you can play. winknudge.gif




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#2 15 years ago

Telling people to get CD cracks is a no-no. AvP2 doesn't require internet access anyway, as I have more than one friend that own the game and have XP but don't have internet access. Thread closed.