Server?? -1 reply

Please wait...

{TTOC} Thaulkos

I'm too cool to Post

50 XP

25th April 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

aight yall...im trying to set up a stand alone server...i know how to do it by going through the game..thats not what i want do to..uses to many resources that way...what im doing is going through the program files, then fox, the im trying to open the AVP2 Stand Alone Icon...but i get a error could not load maps message...help me out???




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 14 years ago

ok if you are using the stand alone server ..it isn't using too many resources..... in fact it is only processing ping, hits and such and not using any graphics. could be your system bogged down by "background" processes. but in no way does it use "alot" of resources.




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#3 14 years ago

What OS are you running? If it's Windows 2000 or XP, try hitting Ctrl+Shift+Esc, and in the window that pops up go to the 'Processes' tab. Check the bottom of the window and tell us how many processes it says are running.




Stinney

I'm too cool to Post

50 XP

15th June 2004

0 Uploads

2 Posts

0 Threads

#4 14 years ago
{TTOC} Thaulkosaight yall...im trying to set up a stand alone server...i know how to do it by going through the game..thats not what i want do to..uses to many resources that way...what im doing is going through the program files, then fox, the im trying to open the AVP2 Stand Alone Icon...but i get a error could not load maps message...help me out???

Dude, I am getting the very same message! I have 3 CD keys. 3 pcs all connected with a 100mbps hub. I have an athlonXP1600+ 512MB ram 120GB HDD ATI RADEON 64MB DDR vivo trying to run the Server. My other 2 pcs are much better spec but the problem is not spec. The exact error is: ! ERROR - This config file has no maps selected. I have patched to the latest patch, and have installed a nocd patch, the game works fine otherwise, just this Stand Alone Server think. Can anyone help?




Stinney

I'm too cool to Post

50 XP

15th June 2004

0 Uploads

2 Posts

0 Threads

#5 14 years ago

OK got it sorted: Load up the game as normal (not Stand Alone Server) -> Multiplayer LAN -> Host LAN game -> Game tab (Default) -> Click Configurations... -> Click Create (and give it a name i.e. Stinney) -> Click Back -> Click Maps Tab -> Click Add All -> Change anything else you feel is appropriate -> Exit the game as you normally would -> Start Stand Alone Server -> You should now be asked for which Configuration you would like to use. This will be whatever you named it i.e. Stinney. I guess you could have multiple configurations for different types of game. makes loading them a lot easier. Hope this helps. Stin.




Stoned_Stew_UK

GF Pwns Me!

50 XP

20th July 2004

0 Uploads

58 Posts

0 Threads

#6 14 years ago

Hmmm... ive heard that linux avp servers do weird things to players/joiners that r running windows OS. But 1 of my group (i say group not clan cos its not techinacally a clan) m8s is due to test a linux based server in the near future. i will post his findings if i remember!