US patch needed. English patch won't work. Need help! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I have the US version of AVP and all patches that i've run in the past have been US patches eg. avp_us_092.exe. But the latest patch (avp_en_096) is English and doesn't recognise my installation of AVP and won't install. Any advice, links or other information will be greatly appreciated. Thanks for your time!




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#2 9 years ago

If the patches are consecutively larger in size [ie version 2.0 is bigger than 1.0 and version 3.0 is bigger than version 2.0] you can assume you only need the latest patch, whatever that is. Use that!

Your version isn't recognized?? I hope it's legal version and that you have administrator rights to install the patch. Make sure those two things are true and then try installing the patch again.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Thanks but I already fixed the problem. Thanks again!




N88TR

Old school pimp

50 XP

10th February 2004

0 Uploads

9,921 Posts

0 Threads

#4 9 years ago

No sweat!