Yet another guy with problems starting the game -1 reply

Please wait...

Viper_20

I'm too cool to Post

50 XP

13th July 2004

0 Uploads

4 Posts

0 Threads

#1 16 years ago

Like I've seen in several other posts, I too have problems getting the game started. I have Windows XP. When I get to the menu and press Play, it just goes to a black screen and nothing else happens. I even have to manually restart my computer. Changing the desktop to 16 bit doesn't work, neither does disabling Logos from the Options menu. I've even tried setting the compatibility option to OS 98/Me, but that just makes it give me the Kernel.dll error message. So what's left? I've seen the other posts by guys with the same problem, but the final post giving the final solution never appeared on any of them. It's like people just gave up. Is this problem really that difficult? Has no one figured this one out yet? If anybody has got the newest scoop on this problem, give me a shout out here, ok? Viper




Ensign Riles Advanced Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#2 16 years ago

Well, what are yoursystem specs? Could be a few things. Also, is the black screen from inside the game, or more like a complete computer crash? Try pressing Ctrl+Alt+Delete and tell me if the game is listed as not responding.




zsh_xx

50 XP

25th November 2000

0 Uploads

232 Posts

0 Threads

#3 16 years ago

Press CTRL + SHIFT + ESC for the "Task Manger" ... What process are running or have stopped responding?




Viper_20

I'm too cool to Post

50 XP

13th July 2004

0 Uploads

4 Posts

0 Threads

#4 16 years ago
zsh_xxPress CTRL + SHIFT + ESC for the "Task Manger" ... What process are running or have stopped responding?

See, that's just the thing. I can't do ANYTHING. That's what I mean by my computer freezing up. I'm just stuck in this damn black screen and have to manually restart my machine. As long as your suggestions are about CTLR, SHIFT and ESC, or anything else that requires me actually having control over my computer, then it's no use. Got anything to suggest?




Stoned_Stew_UK

GF Pwns Me!

50 XP

20th July 2004

0 Uploads

58 Posts

0 Threads

#5 16 years ago

Well i have never heard of that happining b4, you could try this below... its not explixcitly for the problem you have, but you never know it might work.

KingAlan2

Here's what you could try

  1. Right click on the icon you use to launch AVP2
  2. Select 'Properties'
  3. Click on the 'Compatibility' tab
  4. Check the box next to 'Run this game in compatibility mode for:'
  5. scroll down and select 'Windows 2000'
  6. Click OK to confirm changes
  7. Double click on the modified icon to run the game

Failing that, old faithfull reinstall. there might have been a bit of junk on the disk when u installed and a file didnt copy properly (that happened to me b4) failing that try contacting sierra, lithtech if the quote works, don't thank me thank KingAlan2 sinse i borrowed this off him :)




Viper_20

I'm too cool to Post

50 XP

13th July 2004

0 Uploads

4 Posts

0 Threads

#6 16 years ago

Sorry buddy, that doesn't work either. I've tried the whole compatibility thing before. With Me, it gives me the Kernel.dll error (I'm assuming you know of it), in 2000, it says no disk inserted. If I put it in the burner drive it DOES start up but, surprise, it goes to a black screen once again. Maybe you know how to fix the Kernel thing, so I can put the game in Me compatibility mode.




Stoned_Stew_UK

GF Pwns Me!

50 XP

20th July 2004

0 Uploads

58 Posts

0 Threads

#7 16 years ago

erm, im not into kernal faults i'm afraid dude, when I used to get them... reinstall OS time lol. but ive had no problems with XP as yet (touch wood) Sorry, thats me outta ideas. O)ther than try reinstalling the game, when u uninstall, remover everything then do a full reinstall! but other than that, i really cant help any further, sry dude