Help with connecting! -1 reply

Please wait...

Orion514

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

7 Posts

0 Threads

#1 14 years ago

I need help. Everytime I get into a server and play for a minute or so, it disconnects me from the server. I cant play for 5 minutes. Anyone know how to fix this problem?




sejanus

Dread thinks I'm a special person

50 XP

10th January 2003

0 Uploads

300 Posts

0 Threads

#2 14 years ago

we need more details then just that. are you running punkbuster? do you have the latest patches for the game? what kind of connection are you using? what's running in the backround. and any more info you can think of and we might be able to help. S




nokturn

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

4 Posts

0 Threads

#3 14 years ago
Orion514I need help. Everytime I get into a server and play for a minute or so, it disconnects me from the server. I cant play for 5 minutes. Anyone know how to fix this problem?

Yes, please help.. I'm having the same problem as well, but only today. I've been playing BF1942 for a while now and have played mods like DC, EOD, FH and so on. I have the latest BF patch which is 1.6 and I have pb enabled, and have the latest pb files. I don't know what could be the problem! The game loads up completely, and a split second after I'm in the server, it disconnects me right then and there, or sometimes crash my game to desktop. I even reformatted and installed a fresh copy of BF. Anyone please help?? Don't know what the problem is.




Orion514

I'm too cool to Post

50 XP

31st July 2004

0 Uploads

7 Posts

0 Threads

#4 14 years ago

Well, Everything is updated, and I dont have anything running in the background. I have a wireless broadband connection, if that makes a difference. The thing is that it only started happening since I started playing it again the other day.




Stapleton

Slightly cooler than a n00b

50 XP

11th November 2003

0 Uploads

30 Posts

0 Threads

#5 14 years ago