Input Not Supported?! -1 reply

Please wait...

jef3189

Frag Magnet

50 XP

19th December 2004

0 Uploads

17 Posts

0 Threads

#1 13 years ago

Hi! I need desperate help. This happened to me before, with Rainbow six Raven shield, but i bought that off a friend for a dollar, and i didnt think much of it, but now when It's happeneing to a 40 dollar game, im a little concerned. rWhen I start bf1942, or any mod, my monitor goes black, and an "Input not Supported" message moves about the screen (kinda like the windows screen saver). I hear sound though. Specs: Oper Sys. :Windows XP CPU: 3.0 ghz Graphics Card: ATI radeon 9800 pro RAM: 1 gb Sound :Audigy 24 bit Other gmaes that have worked fine include: BF Vietnam America's Army Call of Duty, and UO Command and Conquer Generals Counter Strike Source FarCry The only games that didnt work were: Rainbow Six, Raven Shield Battlefield 1942 Please Help me.... jef3189 confusedx.gif




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 13 years ago

The game is set to a setting not supported by your monitor, if a vid signal, is out of range most moden monitors will go into a special mode to prevent damage. Try adjusting the BF settings files manually to get it into a suitable range.

Go here;

C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings\

(naturally adjust the dirve letter and path for you installed choice)

And look for files named Video.con (there may be mutliple, so check the m all). Open them with wordpad and look for this line;

game.setGameDisplayMode 1024 768 32 60

it controls screen size, number of colors and refresh rate, adjust it to really basic settings (ie: 640 480 32 60)

Also look for this file (VideoDefault.con) and look for this line

"renderer.allowAllRefreshRates 0" and change it to this "renderer.allowAllRefreshRates 1"

After you have BF started you can then adjust the settings ingame to what getter suits your monitor.

Let me know how you go.

AK

:smokin:




jef3189

Frag Magnet

50 XP

19th December 2004

0 Uploads

17 Posts

0 Threads

#3 13 years ago

Well, thanks for the help! I didnt see that line, but i tried chaning the default renedering from fullscreen 1 to 0. I assumed that it would start non-full screen, and the game ran fine! But i switched it back to full screen after adjusting the settings in-game, and it went back to the error....?confusedx.gif




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#4 13 years ago
jef3189But i switched it back to full screen after adjusting the settings in-game, and it went back to the error....?confusedx.gif

So you can get into the game.

Set your Video options to

640x480x16x60

See if that will work

640 is how many squares the screen can show from left to right.

480 is how many squares the screen can show from top to bottom.

16 is how many colors the screen can show, in "Bits". 8=256 16=Thousands 32=Millions.

60 is likely where your problem lies. 60 is what Windows uses. ^ Its refers to the refresh rate of your monitor. frequencies are... 56hz, 60hz, 72hz, 75hz, 85hz, 100hz, 120hz, etc.

With the Windowed mode its forcing it to,

640x480x??x60hz. <--- color depends on your dekstop settings.

This is only availible with the 1.6 or later patch.