Lag!!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

I was just wiondering why i am lagging so much. My ping is usually around 80 but can go to 140ish and i dont think thats the problem. Dont even suggest it could be my computer because these are the specs and i built it myself. Athlon XP 3000+ Barton core(400mhz), 1gb pc3200 ram, XFX 5600 ultra 128 ddr, and 2 36 gb WD Raptors (10,000 rpm). I dont get what the problem could be and its pissing me off because i cant play. PLEASE HELP!!!!!!!:mad:




smelly_crap

Dread thinks I'm a special person

50 XP

27th April 2004

0 Uploads

315 Posts

0 Threads

#2 15 years ago

Try turning down the graphics settings.




Guest

I didn't make it!

0 XP

 
#3 15 years ago

I wish i could say that fixed it but it didnt. I lowered everything except viewing distance and i put the resolution at 800 by 600 by 16 @ 60 and yet the little annoying "warning connection porblems" box still popped up




smelly_crap

Dread thinks I'm a special person

50 XP

27th April 2004

0 Uploads

315 Posts

0 Threads

#4 15 years ago

Connection problems? Why didn't you say so in the first place? That is usually caused by you having a crappy connection or the server being far away from you.




Interceptor

Do you have the bunny inside?

50 XP

30th January 2004

0 Uploads

96 Posts

0 Threads

#5 15 years ago

Oh wait! Try putting your internet connection (like the setting in the Servers menu) to 1/2 of what it really is. For example, I had it on DSL and i ALWAYS got disconnected, so i put it to ISDN or whatever it is and it stopped having problems.




Guest

I didn't make it!

0 XP

 
#6 15 years ago

It was already on isdn and regarding smellycrap's post i do not have a crappy connection and it doesnt matter what server i go into itll lag like crazy




smelly_crap

Dread thinks I'm a special person

50 XP

27th April 2004

0 Uploads

315 Posts

0 Threads

#7 15 years ago

Try turning off all useless processes via task manager. If that doesn't work then download Spybot and Ad Aware to get rid of any spyware.




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#8 15 years ago

maybe its your internet cord..?

i have wireless internet and i got no problem!