many things -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

hello: i just got bf 1942 and noticed in the multiplayer there very few games i can join and the other ones are wrong version, why is this and how do i fix it?. Also witch maps have submarines in them for multipleyer and single player ty




xX~HR~Xx

xX~HR~Xx

50 XP

1st April 2007

0 Uploads

171 Posts

0 Threads

#2 10 years ago

i too have 1942 and there are many servers you can join... any of them in yellow are the ones you can join... what it means by wrong version is you either do or dont have the patch, and tryin to connect to one that does or doesnt (like u dont have it and are tryin to connect one with the patch... the same goes for mods)

the battle of midway has submarines on MP and i think theres another i cant remember and there are no maps with subs for SP there were bot issues




Guest

I didn't make it!

0 XP

 
#3 10 years ago

are most people running on patch v 1.6?




xX~HR~Xx

xX~HR~Xx

50 XP

1st April 2007

0 Uploads

171 Posts

0 Threads

#4 10 years ago

its pretty balanced out but there are a lot of servers out there that are on 1.6 and many that are on 1.61b