Server patch question...what version.... -1 reply

Please wait...

Canadianguy

I'm too cool to Post

50 XP

18th July 2006

0 Uploads

11 Posts

0 Threads

#1 12 years ago

do I need for playing multiplayer? I downloaded 1.6.19-110mb..if it is.is there any before or after. Thanks




Dr.Fritz

Promiscuous Girl

50 XP

6th July 2005

0 Uploads

5,842 Posts

0 Threads

#2 12 years ago

Unless you are running a server, then you dont need the patch. I think its something like 1.2 something though. Check BattlefieldFiles.com




Mad Cat

Your mama on a stick.

50 XP

28th December 2005

0 Uploads

6,184 Posts

0 Threads

#3 12 years ago

dont you have to get 1.61b? i still got that one to play online and it works its a small incremental to fix some problem in 1.61 i think




SciComHam

Now with more red

50 XP

28th November 2004

0 Uploads

935 Posts

0 Threads

#4 12 years ago

You need the 1.6 full and the 1.61b hotfix.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 12 years ago
Dr.FritzUnless you are running a server, then you dont need the patch. I think its something like 1.2 something though. Check BattlefieldFiles.com

Too many version of battlefield around.

Yes the full 1.6 then the 1.61b incremental for BF1942.

For BFV its 1.2 something, for BF2 it's 1.3, soon to be 1.4

AK

:smokin:




Canadianguy

I'm too cool to Post

50 XP

18th July 2006

0 Uploads

11 Posts

0 Threads

#6 12 years ago

My BF1942 is patched up to 1.61,i just thought you needed patches to play multiplayer to?My BF vietnam is patched up to 1.45. Thanks




SciComHam

Now with more red

50 XP

28th November 2004

0 Uploads

935 Posts

0 Threads

#7 12 years ago

Yes, so get the 1.61b hotfix.