1.4 Issues -1 reply

Please wait...

[TtgD] Lewis

I want to be like Revenge

50 XP

1st January 2006

0 Uploads

458 Posts

0 Threads

#1 12 years ago

Ok installed the FULL 1.4 patch and now have some severe lag as if packets are being lost my freind has the same problem although he installed the incremental any ideas?




THC_Snake_

10th Level Dutch Master

50 XP

27th July 2005

0 Uploads

125 Posts

0 Threads

#2 12 years ago

Yes I have severe lag too, and I used (and always use) the full patch. I used the incremental once and it messed up my BF2 and forced myt to reinstall so I didnt want to risk it again. I will say though that almost (note the italics) everything else is ok, but the lag has been there since BF2 first came out and it still hasnt been fixed, and that annoying lost connection when you click the join game button is still there too.




GateKeeper{NL}

Formaly You-Seek-Yoda,

50 XP

19th May 2005

0 Uploads

123 Posts

0 Threads

#3 12 years ago

thei have done it again, a exploit (not gonna tell u bye bye ^^) omg again,just take the time to patch thei should have run 1.21 now and really do some work and then released 1.3 and now weve got the hasty 1.4 sniper shoot when you go prhone to croutch (i dont think so your rifle trembles like a quake :rolleyes:) seriously thei should ignore al those people who want the patch right away just take your time for it




MiyamotoMusashi

C4'r of tanks everywhere

50 XP

23rd July 2005

0 Uploads

82 Posts

0 Threads

#4 12 years ago

If the lag has always been there then it's probably NOT THE GAME. Battlefield is a recource hog, maybe the old machine just can't hack it anymore. I'm not getting any more or less lag than i did with 1.3. The game runs great for me. I was getting CTD's when i clicked on join game in 1.3, but i've played dozens of games since 1.4 with no CTD's. Jalalabad kicks arse too. I'm also loving the increased run time for the support kit.




Bassist13

I LOL'D

50 XP

25th June 2005

0 Uploads

270 Posts

0 Threads

#5 12 years ago

I dont have any issues with this game, IO is a waste of time its all nade spammers.




[TtgD] Lewis

I want to be like Revenge

50 XP

1st January 2006

0 Uploads

458 Posts

0 Threads

#6 12 years ago
MiyamotoMusashiIf the lag has always been there then it's probably NOT THE GAME. Battlefield is a recource hog, maybe the old machine just can't hack it anymore. I'm not getting any more or less lag than i did with 1.3. The game runs great for me. I was getting CTD's when i clicked on join game in 1.3, but i've played dozens of games since 1.4 with no CTD's. Jalalabad kicks arse too. I'm also loving the increased run time for the support kit.

My old macihine haha dont make me laugh i have a amd 4000+ clocked to 2.8GHZ and a 7600GTXXX with 2GB of ram i doupt it




Oblivious

I tawt I taw a puddy tat...

50 XP

30th December 2002

0 Uploads

2,806 Posts

0 Threads

#7 12 years ago
'[TtgD Lewis']My old macihine haha dont make me laugh i have a amd 4000+ clocked to 2.8GHZ and a 7600GTXXX with 2GB of ram i doupt it

Obviously your rig should be fine for BF2. It may just be the servers in your area or possibly your internet connection is unstable at times (such as too many users on cable ISP).

I can say on my end, I've seen no difference in lag with 1.4. But I really have never had a problem with excessive lag in BF2 that wasn't server related.




Khronic420

Ummmmmmmm

50 XP

22nd June 2006

0 Uploads

17 Posts

0 Threads

#8 12 years ago

I used the incremental patch and i have'nt had the first problem yet




[TtgD] Lewis

I want to be like Revenge

50 XP

1st January 2006

0 Uploads

458 Posts

0 Threads

#9 12 years ago
Khronic420I used the incremental patch and i have'nt had the first problem yet

Well as i say my freind has the same problem and i used full patch he used small patch i have

2MB download 256kb upload

he has

4MB down 384 Up

treid several different servers still the same but the game is unplayable think im going back to 1.3