did the patch[1.02] work for you? -1 reply

Please wait...

OneTinSoldier

Circular Error ProbabilityZero

50 XP

24th October 2004

0 Uploads

465 Posts

0 Threads

#71 15 years ago

GIMoJoe, I suggest reading this thread and check your InstallDir string in the registry(see reply in there by AK)... http://forums.filefront.com/showthread.php?t=206068




FactionRecon

11PzG Grunt

50 XP

4th August 2003

0 Uploads

3,889 Posts

0 Threads

#72 15 years ago

I still get random CTD's all over the place...




Hmmmdonut

The real Homer

50 XP

6th July 2005

0 Uploads

441 Posts

0 Threads

#73 15 years ago

I installed it, Well I tryed. After, an hour of "installing patch" I ended the program. It seems that the patch was installed because when I went back into Bf2 I couldn't find a ping under 100. But the game seem much smoother.




noyouralreadydead(uk)

awww group hug!!!

50 XP

4th March 2005

0 Uploads

177 Posts

0 Threads

#74 15 years ago

its made sp pause every 2 goddamn seconds for me now :( i wanted to play bfe :(




Guest

I didn't make it!

0 XP

 
#75 15 years ago

I had no problem installing the patch....but I found out by trial and error after you log in and have the list of servers up....dont hit update servers...for some reason the list of servers will vanish and u will have to restart game to get the list up again.....hit refresh....the servers will stay and you you are still updating...also w/ the pings....click the ping button above the ping list a few times then hit refresh....you will then get the true pings.....I am running a ATI X800XL 256mb....and 2 gigs of corsair memory....also I have a 6gig cable conection.......I have no lag on servers...and Im running at high settings.......If you are having slow load times on the game.... and lag on servers...it could be your memory or lack of it....dont always think it is the server all the time....when I first installed this game I was running 512 memory...I was getting alot of lag....plus I had a different graphics card....the moment I upgraded the memory...and the card... zero lag...even on high 100 ping servers....this game takes alot of memory to run corectly...even upgrading to a gig and a half would do the trick....:cool:




noyouralreadydead(uk)

awww group hug!!!

50 XP

4th March 2005

0 Uploads

177 Posts

0 Threads

#76 15 years ago

whered do you get more memory?




Bassist13

I LOL'D

50 XP

25th June 2005

0 Uploads

270 Posts

0 Threads

#77 15 years ago

www.newegg.com should solve that.




Capta1n_Caveman

It ain't easy bein' cheesey!!!

50 XP

27th July 2005

0 Uploads

66 Posts

0 Threads

#78 15 years ago

Installed fine 1st time, took about 5-10 minutes. Sorted out a lot of the problems I was having with lag/ctd's. Still get lag problems now, but nowhere near as badly. Makes the game a lot more enjoyable/playable. As mentioned by -WTF- Maverick DO NOT click update servers as the list vanishes and you have to restart the game from desktop. Didnt know about the ping issue so thanks for that m8. I think a certain amount of lag is inevitable, just whether it completely spoils the game or not. I am running 1 Gb of 2100 RAM so could probably do with some more - am contemplating a total mobo/cpu/psu/ram upgrade in near future anyway.




Guest

I didn't make it!

0 XP

 
#79 15 years ago

index.php?a=click&id=47365