minimise -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

how on earth do you minismise bf2? alt + tab doesnt seem to work, or the windows key :confused: please help somebody simply because i need to, to be able to play the game cheers in advance




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 13 years ago

Umm, why? Also alt/tab works ok for me most times, I think it depends on how much memory you have. what are your computer specs?

AK

:smokin:




slimshady17

I'm the real SlimShady!

50 XP

13th June 2005

0 Uploads

281 Posts

0 Threads

#3 13 years ago

Theres always Ctrl + Esc.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

well its basically for my firewall (which is actually a pile of crap) of where i need to let it activate things to connect to the internet, but it only works when i try and play that program... so i need to try and play bf2 online to be able to activate it.... sorry if thats confusing




[SYN] hydraSlav

SYNERGY Member

50 XP

2nd October 2003

0 Uploads

2,372 Posts

0 Threads

#5 13 years ago

Works fine for me I got nVidia firewall, and it also poped up with a question after the game was launched. The easiest way is to simply for to the firewall settings, and explicitly allow the program (BF2.exe) to access internet at any time. Another thing is, Windows alt-tabs much better if there is another window to alt-tab to. So, before starting the game, open some other window, like Windows Explorer, and then try alt-tabbing. BTW, CTRL+ALT+DEL also works, after the task manager comes up, you can either alt-tab again, or simple minimize the task manager




audioslim

The Internet ends at GF

50 XP

26th June 2005

0 Uploads

121 Posts

0 Threads

#6 13 years ago

You will probably find that you can in advance tell the firewall about software allowed to access internet from an option inside firewall. If not, scrap it ang get sygate personal firewall. It's a good one and will do just that. Slim




Mr_GRiM

PE(A)CE and LOV(E)

50 XP

22nd February 2005

0 Uploads

784 Posts

0 Threads

#7 13 years ago

yea alt+tab works great for me, and yea its better when having something else opened, also dont do it when the game is loading or during something heavy going on. cuz sometimes like when im connecting to account server and shit liek that it wont minimize.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#8 13 years ago
'[SYN hydraSlav']Works fine for me I got nVidia firewall, and it also poped up with a question after the game was launched. The easiest way is to simply for to the firewall settings, and explicitly allow the program (BF2.exe) to access internet at any time. Another thing is, Windows alt-tabs much better if there is another window to alt-tab to. So, before starting the game, open some other window, like Windows Explorer, and then try alt-tabbing.

Actually the delay comes from your system. With the amount of resources this game requires, your system is slow to respond. Zone alarm or zone alarm pro are worthy firewalls. make a rule for access, and it will take care of it next time. and any pc using winxp, is already running a ready window open. It is called desktop. Try shutting down explorer.exe sometime. Classified as a window process.




Flakpanzer

Official Forum Spoiled Kid!

50 XP

8th February 2004

0 Uploads

850 Posts

0 Threads

#9 13 years ago

For me, if I alt -tab, usually the game won't come back up, I can hear sounds, and go to the menu, but I cannot see anything. No menu, nothing. Just a black screen. I don't have much patience, so I'm not sure if it'll actually redisplay. I just CtrlAltDel instead of waiting, lol It also seems to screw my display settings when Alt-Tab'd, its in 4bit mode, 640x480. I'll try keeping a window open, it used to work pretty well, no video or display issues, so maybe thats what I was doing.




Mr_GRiM

PE(A)CE and LOV(E)

50 XP

22nd February 2005

0 Uploads

784 Posts

0 Threads

#10 13 years ago
MerrickDSand any pc using winxp, is already running a ready window open. It is called desktop. Try shutting down explorer.exe sometime. Classified as a window process.

shutting down explorer.exe?...what are u thinking, thatd crash windows:lol:




  • 1
  • 2