Patching Errors -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Okay i'm having problems patching... i've insatlled the 1.2 Full patch setup but then installed the rest incrementally but during the 1.21 to 1.22 installion it says requires 1.21 to be installed even though i've already installed 1.21. I've tried 1.21 incremental instal and the whole setup, both have the same error. Any Suggestions? :(

PS. i'm new to this forum so if its in the wrong spot sorry >.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#2 12 years ago

It should be in one more sub section Problems helps and errors. The only thing I can say is make sure you didnt change the exe name. If you change the exe name it really isnt installing to where you want. So its kind of like installing into a diffrent place. SO DO NOT change the BF2 exe. Keep it BF2. I have had similar problems like this.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

So in the main the BF2 shortcut should be named "BF2"? If so thats what I've done and error persists. Thanks anyway maybe i can get some more help




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#4 12 years ago

no no no ok open up my computer and go to

C:\Program Files\EA GAMES\Battlefield 2

Once you go there, or what ever drive you have... You should find a little bf2 symbol and in it it says BF2 or bf2 or w/e if you changed this you dont want to, keep it the same when your about to install.

You could also try the 1.22 full maybe that would work. If you uninstall to reinstall the patch delete the folder left over.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Solution 1 didn't work but I'll try on installing 1.22. I was going to do this but 2 hours is an awfully long wait..




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#6 12 years ago

Uninstall the game. Delete every reference you have of it on your pc. Reinstall. You don't need to do all the incremental patches if you just get the 1.03 and the 1.22 ( full patches).




Guest

I didn't make it!

0 XP

 
#7 12 years ago

okay i installed the full 1.22 onto BF2 and it worked fine. Thanks alot guys.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#8 12 years ago

You're Welcome




Guest

I didn't make it!

0 XP

 
#9 12 years ago

Next time you might wanna read the stickties in the help section? Just a hint though.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#10 12 years ago
1Mangoookay i installed the full 1.22 onto BF2 and it worked fine. Thanks alot guys.

Your welcome, I actually feel special helping him out.