Really... REALLY Laggy. -1 reply

  • 1
  • 2

Please wait...

Haugfather

Alpha Michael Foxtrot!

50 XP

24th May 2004

0 Uploads

92 Posts

0 Threads

#1 15 years ago

All the servers today are a nightmare. The only decent ones I have seen have been 16 person ones. The pings will show up fine but game play is incredibly choppy. The problem is so far spread I haven't been on a single server above 16 people that hasn't been unplayable. I have largely been on the Ranked servers but I have seen it in the Unranked ones too.




compgeek64939

RATM are the Best

50 XP

27th December 2004

0 Uploads

42 Posts

0 Threads

#2 15 years ago

I agree with you but there are a few that can be quite enjoyable.




DirtBag7762

I'm too cool to Post

50 XP

24th July 2004

0 Uploads

13 Posts

0 Threads

#3 15 years ago

Yeah, all but one I've played on today have been running perfectly. They all had around 40-50 players too. The one that was laggy, was probably because of the server, and as for that, I have no idea how they are that laggy.




Jay7219

Dread thinks I'm a special person

50 XP

6th January 2004

0 Uploads

298 Posts

0 Threads

#4 15 years ago

The game is brand new and quite advanced, why not have some patience and wait till some of the bugs are worked out. 32 is twice as many as 16 so imagine the load on the server especially with the advanced phyisics of the game.




Mr_GRiM

PE(A)CE and LOV(E)

50 XP

21st February 2005

0 Uploads

784 Posts

0 Threads

#5 15 years ago

Haugfather, whats your spec's and connection speed?




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#6 15 years ago

Ive played fine on 64 player servers that are VERY fun....




OneTinSoldier

Circular Error ProbabilityZero

50 XP

23rd October 2004

0 Uploads

465 Posts

0 Threads

#7 15 years ago

I played on WarIsHell server... 64 people, no lag! When I played on RAILBAIT.com, their demo server was fine, but the full game server was bad, I was warping.




NFC_Gun4Hire

Dread pwns me!

50 XP

7th May 2004

0 Uploads

446 Posts

0 Threads

#8 15 years ago

one thing i have noticed with my retail version, is that when i first connect to a server, in mid map. I get a lot of "rubber banding" and alot of people are warping. This is internet/server lag. after the first round ends, and the next one loads, everything is fine.

Gunny




Pethegreat Advanced Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#9 15 years ago
Jay7219The game is brand new and quite advanced, why not have some patience and wait till some of the bugs are worked out. 32 is twice as many as 16 so imagine the load on the server especially with the advanced phyisics of the game.

Counter strike:Source and Half Life 2: TDM have 1000 times more advanced physics and the servers run it fine. I don't care how new or advanced this game is, It should run good out of the box for how long they spent on it.




Haugfather

Alpha Michael Foxtrot!

50 XP

24th May 2004

0 Uploads

92 Posts

0 Threads

#10 15 years ago
Mr_GRiMHaugfather, whats your spec's and connection speed?

3.2 ghz, 1gb Ram, Raid-0, x800 Pro and cable. Everybody else was experiencing similar problems. I have a theory I am going to posit in another thread.




  • 1
  • 2