What patch do I need........ -1 reply

Please wait...

Canadianguy

I'm too cool to Post

50 XP

18th July 2006

0 Uploads

11 Posts

0 Threads

#1 12 years ago

for playing multiplayer?Is it 1.2-172mb?If it is do I need any before or after? Thanks




wallaberto

The Blues is what you need

50 XP

13th August 2005

0 Uploads

80 Posts

0 Threads

#2 12 years ago

Me thinks you better get the 1.3 full client files if you start from a new, fresh install and the 1.3 incremental files when you had the 1.2 patch already installed.

But ... i'm not sure




SciComHam

Now with more red

50 XP

28th November 2004

0 Uploads

935 Posts

0 Threads

#3 12 years ago

To be on the safe side, get http://battlefield2.filefront.com/file/Battlefield_2_Patch_Full_Client_Files;62950

but be aware that the 1.4 official will be released soon so you will have to download that incremental when it comes out

OOH...you said BFV. Never mind then, I was talking about BF2.




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#4 12 years ago

wallabertoMe thinks you better get the 1.3 full client files if you start from a new, fresh install and the 1.3 incremental files when you had the 1.2 patch already installed.

But ... i'm not sure

There is no 1.3 for Battlefield Vietnam.

You need 1.2 Full and 1.21 patch.

Download 1.2 first http://fpad.filefront.com/?http://files.filefront.com/3659820

Then the small 1.21 patch: ftp://largedownloads.ea.com/pub/patches/battlefield_vietnam_incremental_patch_v1.2_to_v1.21.exe




Canadianguy

I'm too cool to Post

50 XP

18th July 2006

0 Uploads

11 Posts

0 Threads

#5 12 years ago

My BF vietnam game is patched upto 1.45,is there diff patches for running multiplayer? Thanks




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#6 12 years ago

There is no such high-numbered patch for Battlefield Vietnam. 1.21 is the newest. There is an old patch of 1.45 however, for Battlefield 1942.

You can get patches you need to play from the links I posted above.




Canadianguy

I'm too cool to Post

50 XP

18th July 2006

0 Uploads

11 Posts

0 Threads

#7 12 years ago

Sorry....thats what i am patched to is 1.21.There is no patches needed to play multiplayer?Ive seen patches around for servers,is that just for people running them? Sorry




Rikupsoni

Victim of Forgotten HopeForum bystander

50 XP

26th April 2004

0 Uploads

3,047 Posts

0 Threads

#8 12 years ago

No further patching needed for you to play multiplayer, yes. You're good to go, just try to play it. If there are further problems, we'll help.

And yes, the server patches are only for those who run multiplayer server.




Canadianguy

I'm too cool to Post

50 XP

18th July 2006

0 Uploads

11 Posts

0 Threads

#9 12 years ago

Thanks guy s for getting back so soon.Thats great,I just now have to learn how to get on the server.I tried once and i think it kicked me back. Thanks