[atch 1.05 cant install -1 reply

Please wait...

Eagle35

Time to call in the Brit

50 XP

21st August 2002

0 Uploads

244 Posts

0 Threads

#1 11 years ago

having problems with the new patch.1.05.. when i try to install it comes up saying it cant find my game install.. yet i no its there cos i just got the game and had a play on it...

any ideas?




Crimson_Might

I want to be like the Admins

50 XP

2nd January 2004

0 Uploads

240 Posts

0 Threads

#2 11 years ago

Are there still servers running off the 1.01? If so I would recommend staying there as long as possible.

It seems the only fix for the new bugs released with the 1.05 is to completely uninstall your game and reinstall it again and use only the 1.05 patch to update your game or else you'll have the same crashing to desktop problem as everyone else. That would be your best bet right now.