Northern Strike Error -1 reply

Please wait...

msc204

Guy that does Stuff

50 XP

14th September 2007

0 Uploads

136 Posts

0 Threads

#1 10 years ago

Hello, I just recently got Northern Strike via EDM(yes it was DLed not installed through the internet) and have installed it. However i have run into the nagging issue with it. and it ONLY happens to the Northern Strike maps in peticular. However before i go on, i will make a quick note, just when it finished installed a pop-up came up flashing the words UPDATE AVAILABLE! without any link, nor any idea what update it was talking about. Thinking that it refered to the 1.50 patch which i have already installed i ignored it. Then as i find a server that actually play these maps... it happened... an error message popped up say(this isnt an EXACT quoate), "This server does not run on modified material, in order to join this server you must revert you Battlefield 2142 to the current version." which ticked me off because i DO have the current version! I DO NOT KNOW WHAT TO DO! I HAVE REINSTALLED BOTH THE PATCH AND THE BOOSTER PACK FOR *counts* 2 to 3 times now. I also uninstalled my FirstStrike mod in order to make sure that it wasn't interfering with the actual game. Please Respond! I will accept any help on this issue.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

First question that comes to mind is, the Patch that you installed was it an incremental 1.4 to 1.5 or was it the 1.5 full patch. I would also recommend downloading 1.4full patch and installing it befor 1.5 (i mean uninstall the game re-install, patch 1.4full, install NS, patch 1.5 full) it should fix the problem as i had the same issue and i think it was due to the incremental 1.5 patch.




msc204

Guy that does Stuff

50 XP

14th September 2007

0 Uploads

136 Posts

0 Threads

#3 10 years ago

a quick addition to that statement, through the power of the BF2 EA forums i found the PROPPER way to get it working smoothly ;). (uninstall the game before doing this.) install in order: bf2142, 1.4 full, NS, 1.4full, 1.5full.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I'm so glad to see this posted msc204. I've been plagued with this same unmodified content error and EA Support has been no help. I even built a new PC from scratch this week and after downloading EA Downloader, the BF2142 application, Patch, and NS - I AM STILL GETTING THE SAME ERROR!!!

I am going to try the sequence above [install in order: bf2142, 1.4 full, NS, 1.4full, 1.5full] and will report on my progress.

Does anyone have any recommendations as to where to find the 1.4 patch?




msc204

Guy that does Stuff

50 XP

14th September 2007

0 Uploads

136 Posts

0 Threads

#5 10 years ago

bf2files.com m8. just search for "1.4" under battlefield 1242. click on 1.4 full. and there ya go. This DOES work. the reason why is because when 1.4 was released(along with NS) there were no plans on making a 1.5, thus 1.5 is not NS friendly. thats why you need to install in this order: bf2142, 1.4 patch(full), NS, 1.4 patch(full), 1.5 patch(full)