Starting Problem -1 reply

Please wait...

xX~HR~Xx

xX~HR~Xx

50 XP

1st April 2007

0 Uploads

171 Posts

0 Threads

#1 11 years ago

I had recently gotten BF2142. When i finished installing, it said that BF2142 was installed properly, but when i try to play, it shows the pic of the Battlewalker (i guess thats the splash screen) then the screen goes black as if its starting up but after a second it goes back to the desktop. Is there a way to fix this or is this a bug inside of the game?




captcanadian182

Do or Do Not, there is NO Try!

50 XP

10th January 2005

0 Uploads

11 Posts

0 Threads

#2 11 years ago

I have the same problem. just purchased bf2142 DVD version, installed and got the same errors.

After 48 hours of research, i am no closer to resolving this issue.

ATI X1600 (512m) drivers updated - newest oct 9th Catalyst Control Centre updated - newest oct 9th DirectX updated - Oct 11th No listing in the event viewer, shows that there was an issue, but does not give an error message.

Tried every fix found (naming a few here) - Uninstall/reinstall (both via Windows uninstall and a complete manual uninstall) -Set sound to basic via directX -Deleted profiles folder in MyDocuments -Installed the Security patch from Microsoft -refresh rate is at 60, no over rides (1280x1024 res) -re-installed video drivers -reformatted entire PC -No spyware programs running, only things running are the normal required processes. -tried compatibility mode fix (just kept asking for install cd even with it in the drive) -Tried with the game freshly installed and with the 1.25 patch. -Went through 8 pages of Google regarding CTD issues and tried everyone of them.

Rig Setup: -HP AMD 2800 / 2 Gig Ram / ATI1600 512M video card / Realtek onboard sound / Windows XP home service pack2. According to EA, I met or exceed the specs required to run this game. *only thing not updated are the sound card drivers which will get updated tonight.

BF2 runs sweet, FEAR and Doom3 with ease, anything I may have missed?

Thanks to everyone that can help!! Looking forward to playing 2142 and First Strike asap. Salutes,

TheCaptain




captcanadian182

Do or Do Not, there is NO Try!

50 XP

10th January 2005

0 Uploads

11 Posts

0 Threads

#3 11 years ago

Dropped my ATI drivers to version 6.9 and the game loaded. using version 7.8 thru 7.10 ati/omega drivers did not work. not unsure why this was, but oh well. See you on the battlefield!:bows:




Guest

I didn't make it!

0 XP

 
#4 11 years ago

ive got the exact same problem, i installed it all and it said it was done properly, but i started it up, screen went black, then back to destop and a 'dont send error report' box came up, the only thing i can think of is that their is a problem with registary keys, either some are rong or missing. but i wudnt no wer to start, if anyone can help it wud be nice. :mad:




captcanadian182

Do or Do Not, there is NO Try!

50 XP

10th January 2005

0 Uploads

11 Posts

0 Threads

#5 11 years ago

What video card & DRIVERS (version) are you using? What are your computer specs?

I'll help any way I can cause this issue plagued me for nearly 2 weeks until I figured it out. I wouldn't want anyone to go through that. :p




Guest

I didn't make it!

0 XP

 
#6 11 years ago

i figured out wt was da matta after 2days straight of lookin into it, if ya graphics card dnt have pixel shader2.0 or above, basically u need a graphics card tht does. hope dis elps




captcanadian182

Do or Do Not, there is NO Try!

50 XP

10th January 2005

0 Uploads

11 Posts

0 Threads

#7 11 years ago

Good show! Glad to hear that it's working for you.

If your out on the battlefield and want to run with some good teamwork oriented guys, buddy me up. :)

bf2142 handle - Sugabare

Salutes!