battlefield1942 modding help -1 reply

Please wait...

us.drewer

I'm too cool to Post

50 XP

9th August 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

yes i have a program called battlecraft1942 i want to make a mod for battlefield but it wont let me when it says selected a mod i hit new and type in something then hit ok then it comes up says error i dont support wgl_ext_swap control opengl extenion wtf is going on here i really want to make a mod badly somebody help me plzzzzz:(




us.drewer

I'm too cool to Post

50 XP

9th August 2004

0 Uploads

2 Posts

0 Threads

#2 14 years ago

you can aim me at drewfullertn




El Niño Diablo

I R Saddam Hussien

50 XP

30th July 2003

0 Uploads

151 Posts

0 Threads

#3 14 years ago

uhmm battle craft is for making maps




NeoAgentX

Special Operations Commander

50 XP

6th December 2003

0 Uploads

111 Posts

0 Threads

#4 14 years ago

Yea, you need the battlefield MDK for that.




frenchy124

I don't spend enough time here

50 XP

4th February 2003

0 Uploads

17 Posts

0 Threads

#5 13 years ago

You get that error because your graphics card ( if you have a graphics card) dosen't support opengl, If you do have a graphics card something like geforce or the like than u need to download opengl for your card. www.sgi.com/software/opengl , I had the same problem untill I my geforce 2 card back into my pc, and It solved the problem.