DC Final won't install -1 reply

Please wait...

Colin_C

I'm too cool to Post

50 XP

6th January 2005

0 Uploads

16 Posts

0 Threads

#1 13 years ago

I just tried uninstalling DC completely and reinstalling the full Desert Combat 0.7 patch, When I install DC final it says it's installed and I can filter it to DC Final but it's still all the same 0.7 servers. The bottom of the screen still says Battlefield 1.6 I think, I don't know what else to do it is retarded. I got booted out of the only good server I can still play in for killing myself accidentally and this is starting to suck! Any help would be great.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 13 years ago

The bottom of the screen should say 1.61, you need to download the 1.61b incremental BF patch as most DC:Final servers, if not all, are running on this version of BF. Also try a better game browser like All Seeing Eye.

AK

:smokin:




Colin_C

I'm too cool to Post

50 XP

6th January 2005

0 Uploads

16 Posts

0 Threads

#3 13 years ago

yeah, so you do need the latest BF patch and DC patch for the Final to work; like halflife and counterstrike were? I am getting the BF 1.6.19 and I'll get the 1.61b if I have to after then download and install Final again. Hopefully it will work this time as I should have DC 0.7 installed now. Thanks




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 13 years ago

It's not that you have to have the latest patch for DC:Final to work, just that all the DC:Final servers are running on 1.61b, and without that patch you simply won't see most of the Final server, just the few that are running on 1.6, which is why you could get onto 1 server.

AK

:smokin:




BK898

People say I post too much

50 XP

5th September 2004

0 Uploads

3,147 Posts

0 Threads

#5 13 years ago
Colin_C I am getting the BF 1.6.19 and I'll get the 1.61b if I have to after then download and install Final again. Hopefully it will work this time as I should have DC 0.7 installed now. Thanks

I'm not sure that will work, as the 1.61b patch was released on 12-1-04, and DC Final was released 10-17-04, so in order to get it to work, you'd have to install DC Final before 1.61b.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 13 years ago
BK898I'm not sure that will work, as the 1.61b patch was released on 12-1-04, and DC Final was released 10-17-04, so in order to get it to work, you'd have to install DC Final before 1.61b.

I haven't tested it but I see no reason why there should be a problem, DC:Final was compatible with 1.6 and there has been no patch for DC:Final to make it compatible with BF1.61b, it should work with either, and there should be no problem with installing them in any order (naturally installing DC0.7 before DC:Final is a good idea). The 1.61b patch for BF doesn't touch the files for DC or DC:Final, in fact the reason for the 1.61b patch was to fix a vulnerability in Gamespy that could be used, among other things, to crash servers.

AK

:smokin:




JetKilla

-=CoS=- Clan Founder

50 XP

5th August 2004

0 Uploads

9 Posts

0 Threads

#7 13 years ago

I have also installed DC Final but my prob isnt with the mod but with the Battlestats file that I have dl from BF1942files it keeps saying that my server is down but yet I am playing in it after I have configured the files to direct to itbut yet this error keeps coming up can anyone help me???? p.s. I am using the battlestats file from this link http://battlefield1942.filefront.com/file/BattleStats;16183