Green color in texture -1 reply

Please wait...

Shadow(Lux)

Nice place to be

50 XP

14th February 2004

0 Uploads

20 Posts

0 Threads

#1 15 years ago

Hi guys, I have trouble with the texture on the ground. Regardless what I'm choosing (dry sand, dry dirt etc), I always get this green color in it (looks like grass!). But only on maps I do myself. Existing maps I import do not have this problem. I'm using BC 2.0. - Maps for Desert Combat. Thanks.:cya:




MAJOR PITA

Team Player

50 XP

12th July 2003

0 Uploads

655 Posts

0 Threads

#2 15 years ago

Not sure why it would only give you the "Wet Grass" texture. I think maybe you haven't done the "Surface Map Assignments". You will need to do the "Surface Map Assignments", then "Generate Surface Maps". Try doing that & get back with us.




Shadow(Lux)

Nice place to be

50 XP

14th February 2004

0 Uploads

20 Posts

0 Threads

#3 15 years ago

Hi, well I did that but still these green lines in the texture. Anyway it does not give the grass texture.It paints the sand picture with these green things in it. Must sound like a fool story but it's like that.




MAJOR PITA

Team Player

50 XP

12th July 2003

0 Uploads

655 Posts

0 Threads

#4 15 years ago

Can you post a screenshot of it? I'm not sure exactly what you mean.




Shadow(Lux)

Nice place to be

50 XP

14th February 2004

0 Uploads

20 Posts

0 Threads

#5 15 years ago

Sorry, was a away for a while....It's the same texture as the roads in the map bocage. But I get it on every texture I choose. Those little green things in it. Cheers, Shadow :cya:




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#6 15 years ago

you need to change the "Detail", a bmp of this will be in the directory of wat eva texture sets ur useing. Try changing this.




Shadow(Lux)

Nice place to be

50 XP

14th February 2004

0 Uploads

20 Posts

0 Threads

#7 15 years ago

You were right man, thanks lot for this.

Really have to say thanks. :cya: Shadow