Putting New textures into a game -1 reply

Please wait...

wt200999

GF Pwns Me!

50 XP

27th August 2004

0 Uploads

51 Posts

0 Threads

#1 13 years ago

I have two new textures for the willy, so i created a new willy called willy2 I tested both and they work fine, so i put the testures, (both 3p and 1p) in and only the one for the willy showed up on both I look through the entire willy objects and found no way to define where the textures for the vehicals are loaded

how do i set the second one? :confused:




cactuskooler

...

50 XP

14th July 2003

0 Uploads

242 Posts

0 Threads

#2 13 years ago

I got a little lost in there but I know that the line that tells it what texture to load is in the .rs files in the standardMesh rfa not in the obects.con or anything.




wt200999

GF Pwns Me!

50 XP

27th August 2004

0 Uploads

51 Posts

0 Threads

#3 13 years ago

Ohh ok I just opened it with notepad and am changing it right now and..... it dosn't work :confused: :bawl: :moon: (etc, ect)




ISR_SkinS

MultiMod Dev

50 XP

12th January 2005

0 Uploads

13 Posts

0 Threads

#4 13 years ago

Are you trying to put 2 differant textures on the same vehicle? I mean 2 seperate willy's with 2 diff textures? Because every vehicle type reads the same texture. I mean Every willy will read the one designated dds file. There is a way to get 2 differant textures on same vehicle, but its not easy. I mean clone the sm, rename it, then rename all its coding to read that sm insted or original, and load it from within your map rather then the bf42 lst file