0.6 woes -1 reply

Please wait...

Luscious

I want to be like Revenge

50 XP

2nd August 2003

0 Uploads

324 Posts

0 Threads

#1 15 years ago

I am having trouble with 0.6...

After loading some maps, I crash to desktop. This happens like 80% of the time. Due to this, my playtime has been extremely limited.

after upgrading to .61, the tab key still doesn't work.




Count Nosferatu

The Count Stalks...

50 XP

22nd February 2004

0 Uploads

2,100 Posts

0 Threads

#2 15 years ago

Ditto I always crash to desktop when loading...




SimonS.

[11PzG] SimonS

50 XP

10th August 2003

0 Uploads

568 Posts

0 Threads

#3 15 years ago

*Points and laughs*




InsaneJakester

G-UNIT and [11PzG] 4eva WERD!!

50 XP

22nd January 2004

0 Uploads

181 Posts

0 Threads

#4 15 years ago

did u delete the old FH folder? sounds to me that you didn't. Just reinstall FH

EDIT: *Points and laughs too*




Lt. Valentine

I'm too cool to Post

50 XP

20th September 2003

0 Uploads

1,679 Posts

0 Threads

#5 15 years ago
SimonS.*Points and laughs*

and fall weiss sucks




Luscious

I want to be like Revenge

50 XP

2nd August 2003

0 Uploads

324 Posts

0 Threads

#6 15 years ago
Lord Of The P!ngsand fall weiss sucks

The M35 is your friend..




Count Nosferatu

The Count Stalks...

50 XP

22nd February 2004

0 Uploads

2,100 Posts

0 Threads

#7 15 years ago
InsaneJakesterdid u delete the old FH folder? sounds to me that you didn't. Just reinstall FH EDIT: *Points and laughs too*

I did... and reinstall I did 3 times as well I have SERIOUS texture problems :|




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#8 15 years ago

Latest drivers installed?




Count Nosferatu

The Count Stalks...

50 XP

22nd February 2004

0 Uploads

2,100 Posts

0 Threads

#9 15 years ago

yep that sorted prim and proper EDIT: its already 5.3.0.3




Luscious

I want to be like Revenge

50 XP

2nd August 2003

0 Uploads

324 Posts

0 Threads

#10 15 years ago

I totally deleted and re-installed BF1942. I have the latest video drivers. I installed .61....I still have the same issues.