3 files needed? -1 reply

Please wait...

SilentKiller213

N/A

50 XP

5th March 2004

0 Uploads

165 Posts

0 Threads

#1 15 years ago

Are there 2 files or 3 files needed?




striderx2048

DiCE/EA: Ambiguously Gay Duo

50 XP

16th May 2002

0 Uploads

2,073 Posts

0 Threads

#2 15 years ago

3




Ivan

I don't spend enough time here

50 XP

14th September 2003

0 Uploads

27 Posts

0 Threads

#3 15 years ago

Hmm that went a little fast didn't it? You need two files: one is the mod and two is the mappack and if you want the swastikas you will download the patch for it, as far as i understand




striderx2048

DiCE/EA: Ambiguously Gay Duo

50 XP

16th May 2002

0 Uploads

2,073 Posts

0 Threads

#4 15 years ago

no you need the .61 patch




SilentKiller213

N/A

50 XP

5th March 2004

0 Uploads

165 Posts

0 Threads

#5 15 years ago

Im downloading 1 of 2 2 of 2

and i have on my desktop 0.6 to 0.61 update. Are these right?




humantycoon

I'm too cool to Post

50 XP

4th February 2004

0 Uploads

16 Posts

0 Threads

#6 15 years ago
SilentKiller213Im downloading 1 of 2 2 of 2 and i have on my desktop 0.6 to 0.61 update. Are these right?

yes your all set




SilentKiller213

N/A

50 XP

5th March 2004

0 Uploads

165 Posts

0 Threads

#7 15 years ago

good. Wish there was a faster mirror for 1 of 2 and 2 of 2. I have 1 hour for 1 of 1 and 1 hour 22 mins for 2 of 2. :(