Got A Problem! -1 reply

Please wait...

-Chapman-

FH Rocks!!!

50 XP

17th February 2004

0 Uploads

126 Posts

0 Threads

#1 15 years ago

Ok guys i got a problem with all 4 Jap maps, when i go on them playing single player (instint battle) the game loads up and when i choose my side, the game crashes and i have to restart my pc and load up the game again. Its very annoying, any 1 know why its doing this? Please help, Thanks!

(Sorry, just realised theres a 'Help' section, so would an admin be able to move this thread, and sorry again)




Artie

CCCP

50 XP

28th September 2003

0 Uploads

545 Posts

0 Threads

#2 15 years ago

There's no bot support for single player, so the maps only work with multiplayer.




lumpeh

FH Groupie

50 XP

25th September 2003

0 Uploads

1,174 Posts

0 Threads

#3 15 years ago

Have you tried going to multiplayer and choosing Coop? its exactly the same thing and usually works better with mods.




Roger Waters

Crash hates me. :( >:(

50 XP

25th July 2003

0 Uploads

194 Posts

0 Threads

#4 15 years ago
ArtieThere's no bot support for single player, so the maps only work with multiplayer.

Well there is single player. Chapman have you installed .5f that could be the problem.




-Chapman-

FH Rocks!!!

50 XP

17th February 2004

0 Uploads

126 Posts

0 Threads

#5 15 years ago

Ive installed all the things i should have, and all the single player maps work apart from the 4 Jap ones, i tryed going onto co-op but that did the same. I went on a wake island multiplayer map on somebodys server and that worked. but the co-op and the single player dosn't work.

Anything to help me out here?