How many CTDs have you had today? -1 reply

Please wait...

Heinrich Blotgrasse

XXIX Panzerkorps

50 XP

2nd November 2003

0 Uploads

186 Posts

0 Threads

#1 15 years ago

It's an awesome release and totally brillaint work and all but the number of crashes I've had on it so far is ridiculous.

I've had around about 15 CTDs and 1 blue screen of death.

Bocage will CTD me every time I try and load it and I'm not just talking about myself I'm talking about the 12 people who are on my voice channel right now who have the same deal.

Wake CTDs on load and there are others who do the same.

So, are we all experiening the same thing or is it a local anomally possibly server related?




McGibs

FHdev

50 XP

3rd October 2003

0 Uploads

4,064 Posts

0 Threads

#2 15 years ago

Total CTDs had by me, and my 5 freinds that have played it today: 0

Iunno man, I highly doubt it's in the code. It's either a server anomoly, but more likely a corrupt install. Try clearing FH from your hd and reinstalling it. Make sure the install wizard says "sucsessful install" at the end.

We had some problems like this on a few of the internals. It was usually fixed by doing a simple reinstall.




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#3 15 years ago

total CTD's: 2, both trying out SP which appearently isn't supported :uhoh:




McGibs

FHdev

50 XP

3rd October 2003

0 Uploads

4,064 Posts

0 Threads

#4 15 years ago

Yeh, SP will crash on you. Multiplayer bugs are much higher priorety to singleplayer bugs, as im sure you can understand.




sturmklinge

Rippin' Kitten

50 XP

3rd October 2003

0 Uploads

451 Posts

0 Threads

#5 15 years ago

maybe it's a issue with client 0.61 and server-version 0.60? i and nearly all other players (0.61) couldn't play several maps at the fragthe.net-servers and the server was 0.60 running. now they use 0.61 but it's too late now (06.26am) to check the maps out again.




crazyhorse56

I'm too cool to Post

50 XP

5th March 2004

0 Uploads

10 Posts

0 Threads

#6 15 years ago

Multiplayer Crash to Desktop

When I go to Muliplayer then internet and go to join some of the servers the levels listed below load all the way but just before entering the level it crashes to my desktop.

Adac Island Alpenfestung 1945 Battle of Valirisk 1943 Break through 1944 Fall weiss 1939 Iwo Jima Kursk Kharkov Winter 1941 Operation Battleaxe Prokhorovka Wake Island

The above I have tested and they load all the way just before crashing to my desk top.

Levels below I have not had a chance to test or could not find a server running it at the time. Bocage Battle of the Bulge Battle of Stalingrad Berlin 1945 Coral Sea Crete 1941 El Almein Kharkov Karelia Operation Aberdeen Stalinggrad Toburk

All the other levels not mentioned work fine. I have done 2 fresh installs of BF 1942 (1.6) and only installed FH.6 both times and still got the same result. Now what really ticks me off :furious: is if I go and create a game (these are the levels I have tested) Wake, Iwo Jima they dont crash to the desktop if I create a game.:uhm: *scratching head* My computer specs- P4 2.53 Ghz Asus P4Pe motherboard 2x 512 megs of Samsung DDR 333 ATI 9800 WD 160 Sata HD SB Audagy card OS XP Home DX 9.0B Catalyst 4.2 Maybe a corrupt file but I dont think so. Any one else have an idea that I might have overlooked. I Dled my files off of eMule I dont think I got a corrupt file. I might try and DL it again but from file planet or some thing like that. Any one else have those sorts of problems? From the levels I have gotten to play .6 is really great,Thanks.:nodding:




suzukiltd

I'm too cool to Post

50 XP

7th November 2003

0 Uploads

1,649 Posts

0 Threads

#7 15 years ago

I had 2 today plus a frozen screen after disconnecting I turned the sound and video quality to medium, and it seems to work fine for me now.




crazyhorse56

I'm too cool to Post

50 XP

5th March 2004

0 Uploads

10 Posts

0 Threads

#8 15 years ago

It might be my video quality but I dont think so I have it set on1024/768 plus my 9800 should more than take care of it. But I have not tried so might as well.




McGibs

FHdev

50 XP

3rd October 2003

0 Uploads

4,064 Posts

0 Threads

#9 15 years ago

Ah, thats probly the problem.

Make sure you have the .61 patch installed, and are only connecting to .61 servers. If you try to connect to a .60 server playing a map that has been fixed in .61 (iwo jima, valirisk, about 5 or 6 others) it will crash at the end of loading due to client inconsistancies.




crazyhorse56

I'm too cool to Post

50 XP

5th March 2004

0 Uploads

10 Posts

0 Threads

#10 15 years ago

whats the difference between 6.0 and 6.1?