Official "I have problems with FH" FAQ -1 reply

  • 1
  • 2

Please wait...

Ludius

GF Pwns Me!

50 XP

5th January 2005

0 Uploads

85 Posts

0 Threads

#11 14 years ago

Since i did not get any helpful responses creating a thread, I'll see if I can add to this FAQ thread. I have having problems with the .66 upgrade, when i uprgrade from .65 only .65 servers are not grayed out, and even so i cannot join even the .65 servers. Also, upon trying to join a .66 server, it says i need to update.




MR.X`

I'm too cool to Post

50 XP

30th April 2004

0 Uploads

12,409 Posts

0 Threads

#12 14 years ago

Hmm. Make sure that you have version 1.61 of Battlefield 1942, more specifically 1.61b if you are trying to connect to a Linux (look for the little cool pinguin) server.

I do not think, however, that once you have .66 you can go back to playing .65. But do not worry about that. Any server that is still running that version is not worth playing on.




Ludius

GF Pwns Me!

50 XP

5th January 2005

0 Uploads

85 Posts

0 Threads

#13 14 years ago

Thanks for the responses, even after checking the main pages of bf1942, i didnt find 1.61 and was therefore unaware of it. I recently installed bf1942 just for forgotten hope and never was informed of this new patch, thanks a bunch!




MR.X`

I'm too cool to Post

50 XP

30th April 2004

0 Uploads

12,409 Posts

0 Threads

#14 14 years ago

No problem at all, just glad I could be a help.




  • 1
  • 2