OMG, wtf is going on? -1 reply

Please wait...

Ivegottheskill

No.1 STvsSW Fan

50 XP

23rd November 2002

0 Uploads

172 Posts

0 Threads

#1 15 years ago

I've downloaded the 0.6 Install file (1 of 2) 3 times (yes three times = 2.1 GB downloaded)

None of those 3 work. The first one bombs out during the installation process at berlin.rfa saying the file is invalid or something. The other two stuff up at sound.rfa (90%) saying exactly the same error.

Understanderbly, I am extremely pissed. Is anyone else having the same problem, does anyone know what could be wrong? For reference, my computer is fairly decent: 2ghz P4, 1 Gig ram, 128Mb Geforce 3 gfx card.




Ohioan

Not Wise Shitashi - Cheston

50 XP

6th October 2003

0 Uploads

3,604 Posts

0 Threads

#2 15 years ago

What motherboard do you have? out of curiosity. Also, what NIC card? I think you're getting a corrupt download, and it could be due to either your NIC or your motherboard has a broken IDE controller. Download it on another computer if you can, and then transfer via CD to yours, see if that works.




sempai(be)

Addicted to GF

50 XP

1st October 2003

0 Uploads

281 Posts

0 Threads

#3 15 years ago

Use Azureus and the torrent file posted in the forums , less likely to get corrupt files as they are checked during download.




AceS

All my base are belong to n0e

50 XP

25th April 2003

0 Uploads

503 Posts

0 Threads

#4 15 years ago

Guys if the installation seems to have frozen: DONT close it, just wait some minutes. FH is a huge file and even newer PCs are quite slow when installing it.

Most of you dont have corrupt files but just have to be more patient.




Marx8730

I'm too cool to Post

50 XP

7th March 2004

0 Uploads

5 Posts

0 Threads

#5 15 years ago

Is there a help forums? because alot of problems are being thrown here. Also, maybe try downloading from somewhere else. Where did you DL it from?




FIGUUR

I'm too cool to Post

50 XP

8th March 2004

0 Uploads

13 Posts

0 Threads

#6 15 years ago

i have the same problem, downloaded first file 1 and 2 of the same server... corrupted. Another download, other server only file1, corrupted. Again only file 1 from another server, corrupted. This morning i started a download of the original password protected .rar file, but the only the manual and read-me are extracted, both installation files give a CRC error about a the password :S I think im gonna try again in a week / month orso, so i can download it at full speed, not wait 5 hours to see the file is corrupted again :(




ScorpionTBC

I post to get attention

50 XP

30th October 2003

0 Uploads

54 Posts

0 Threads

#7 15 years ago

If you get a CRC error about the password, the password has been entered incorrectly. You do not have an error with your file.




Menzo

I don't spend enough time here

50 XP

12th January 2004

0 Uploads

17 Posts

0 Threads

#8 15 years ago

If your RAM, CPU, motherboard or something else is not working properly it can spit out errors. If your PC is overclocked at all bump it back to stock speeds and try again.




FIGUUR

I'm too cool to Post

50 XP

8th March 2004

0 Uploads

13 Posts

0 Threads

#9 15 years ago

The password i used for the password protected .rar: >>>WhoH@veM@deThisStupidPassword?<<< What pass did you guys use?? My pc: Asus P4PE Pentium IV 3.06Ghz (default clockrate etc.) 1024MB RAM ATI 9700 pro




Mazz

BFE-WAW

50 XP

16th November 2003

0 Uploads

1,245 Posts

0 Threads

#10 15 years ago

um buddy there is no other password....