The loading .... -1 reply

Please wait...

SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#1 15 years ago

ok Im not sure if its just me or do the levels load really so , and after a round on a server y, you know how it says like please wait in yellow in front of the score board i takes forever i havent tried every level but it loads slow on most ! And i have i another Q if you are banned from a server will it say your banned or somthing elsoe because if seen wolf not full with like 10 spots left and it wont connect me ? 3rd Q where is the polish smg , b/c i have played fall of weiss or whatever and its not there ?




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#2 15 years ago

Slow, like more than 20 seconds? Cause it only takes me 20 seconds...




[1.SS.Pz]LSSAH

You suck at the Internet.

50 XP

22nd November 2003

0 Uploads

536 Posts

0 Threads

#3 15 years ago
silent assassinok Im not sure if its just me or do the levels load really so , and after a round on a server y, you know how it says like please wait in yellow in front of the score board i takes forever i havent tried every level but it loads slow on most ! And i have i another Q if you are banned from a server will it say your banned or somthing elsoe because if seen wolf not full with like 10 spots left and it wont connect me ? 3rd Q where is the polish smg , b/c i have played fall of weiss or whatever and its not there ?

The status bar for level loading goes up pretty quickly, but it seems to linger a bit longer at the end. Also, when levels change, there seems to be a longer delay. I'm assuming that that's directly related to the large amount of objects that need to be loaded for each level.




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#4 15 years ago

yea havent really counted but it seems more then 20 sec. is there a way to speed it up ?doubt it




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#5 15 years ago

I bought a new PC, that seemed to work...




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#6 15 years ago

getting a new one lol but mines pretty fast , but a little feed back on the other q's




CaPtAnInSaYnO

wankasaurus wrex

50 XP

16th October 2003

0 Uploads

292 Posts

0 Threads

#7 15 years ago

my load times are over 2 minutes




[1.SS.Pz]LSSAH

You suck at the Internet.

50 XP

22nd November 2003

0 Uploads

536 Posts

0 Threads

#8 15 years ago
CaPtAnInSaYnOmy load times are over 2 minutes

Whaaaaaaaaaaat? Are you serious? What are your system specs?




CaPtAnInSaYnO

wankasaurus wrex

50 XP

16th October 2003

0 Uploads

292 Posts

0 Threads

#9 15 years ago

AMD 2600 512 DDR pc 3200 ram 80 gb 7200 rpm hard drive umm i think thats all thats importantbut anyway... ATI all in wonder 9700 pro 128mb and soundblaster audigy 2 platinum lightmaps off shadows off env. mapping off graphics medium 1600x1200 32 bit everything else full blast




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#10 15 years ago

the other questions...