The loading .... -1 reply

Please wait...

ASSKICK

lazy owl

50 XP

23rd January 2004

0 Uploads

383 Posts

0 Threads

#51 15 years ago

or just right click on your hard drive, select properties and go in the tools tab :p




Grimdeath

I'm too cool to Post

50 XP

10th October 2003

0 Uploads

6 Posts

0 Threads

#52 15 years ago

I have an OC'd WC'd Barton 2500 (11x200) with 1Gig XMS3200LL ram, 9700 Pro, ATA133 drives, XP Pro, etc, and the map loading is still slower than I'd like to see (still under 25 secs). Seems to take longer to me since the punkbuster release.




trevor

FH Fan

50 XP

28th May 2003

0 Uploads

161 Posts

0 Threads

#53 15 years ago

i know how to defrag and i did it and i gotta say alpenfungsten is an amazing level without computer lag and my defrag took me only an hour for 40 gig's of crap stuff.... well thanx's for the advice all next stop for me a geforce 4 not my old geforce 2.... :type:




Lemon Fresh

I don't spend enough time here

50 XP

29th September 2003

0 Uploads

29 Posts

0 Threads

#54 15 years ago

has anyone else noticed that server's seem to crash (but don't, everyone does get disconnected though) when loading a few maps? it's like the server is taking 5 min to load the map. I've noticed it on 3: crete, gold beach, and one more which i forget at the moment, foy maybe. or am i just the unlucky one? btw: my load times are ok, haven't counted how long. i defrag my harddrive every time i add any new large files (ie FH 0.6) because it means the HD is spending less time looking for the data.