Will FH require a patch to run 1.6? -1 reply

  • 1
  • 2

Please wait...

emonkies

I'm too cool to Post

50 XP

17th July 2003

0 Uploads

15,096 Posts

0 Threads

#1 14 years ago

I assume it will.

Im thinking that I want to install 1.6 upgrade but that will keep me from being able to play FH til they comeout with a patch to make FH 1.6 compatible.




SgtPepper

Aloha

50 XP

21st October 2003

0 Uploads

891 Posts

0 Threads

#2 14 years ago

Oh fuck! Lets hope it won't be like 0.5e and once again start crashing randomly..... fuck that sucks enough already.




BOXER [CAN]

I'll fuk you up

50 XP

30th October 2003

0 Uploads

47 Posts

0 Threads

#3 14 years ago

I think it says that 1.6 will be released in January. So you dont have to worry about that right now.




Kämpfer

I take what n0e says way too seriously

50 XP

27th April 2003

0 Uploads

2,394 Posts

0 Threads

#4 14 years ago
'BOXER [CAN']I think it says that 1.6 will be released in January. So you dont have to worry about that right now.

Yes, they said January.




emonkies

I'm too cool to Post

50 XP

17th July 2003

0 Uploads

15,096 Posts

0 Threads

#5 14 years ago

Yup. Didnt see that at first. from the talk I assumed it was out before I posted.

My bad.




Kämpfer

I take what n0e says way too seriously

50 XP

27th April 2003

0 Uploads

2,394 Posts

0 Threads

#6 14 years ago

Anlushac11Yup. Didnt see that at first. from the talk I assumed it was out before I posted.

My bad.

Nope :)

Though that would be nice if it was out...




Matt174e

Merciless Beta Tester

50 XP

11th April 2003

0 Uploads

216 Posts

0 Threads

#7 14 years ago

It'll be cool to have 0.6 a week or less after 1.6 is released, the last thing we need is another patch... what would that be, the 4th patch for FH0.5?

I know it's not thtat hard, but that's because you already have your FH updated and you've been following the mod since/before it was released. i.e. Going to the forums everyday

But for someone who's new to FH it can be a pain and they probally won't be able to figure out how to install it.




Master Minder

FHdev

50 XP

27th April 2003

0 Uploads

680 Posts

0 Threads

#8 14 years ago

we dont know yet




emonkies

I'm too cool to Post

50 XP

17th July 2003

0 Uploads

15,096 Posts

0 Threads

#9 14 years ago

Maybe thats what FH is waiting on, they are in contact with DICE, maybe they are waiting for 1.6 to be released so they can release 0.6 already compatible with 1.6

Doesnt mater to me if they dont. Like that would stop me from getting whatever I need to play it.




BAM

I pretend I'm cooler than AzH

50 XP

27th April 2003

0 Uploads

3,415 Posts

0 Threads

#10 14 years ago

just make a full instal and patches...




  • 1
  • 2