With this patch this mod has turned into a steaming pile! -1 reply

Please wait...

born2lift

The forums staffers think I'm Cool

50 XP

1st October 2003

0 Uploads

189 Posts

0 Threads

#1 16 years ago

Would be nice to have some help. This patch crap has me pissed. It turned a great mod into a huge headache.




Coolguy

神 & FH Godfather

50 XP

27th April 2003

0 Uploads

1,799 Posts

0 Threads

#2 16 years ago

Nobody's forcing you to play FH




Lobo

All your base are belong to FH

50 XP

27th April 2003

0 Uploads

6,883 Posts

0 Threads

#3 16 years ago

Can you explain it better?, it's difficult to understand what you are trying to say.




born2lift

The forums staffers think I'm Cool

50 XP

1st October 2003

0 Uploads

189 Posts

0 Threads

#4 16 years ago

Hey buddy, the problem is I CANT PLAY BECAUSE THE PATCH WONT LET ME!!!!!!!!!! Funny how you jump on someone to tell them "your not being forced to play FH" But when I post a thread needing help where are you then? Sorry, I am just frustrated to no end, such a great mod that I now cant play. The last effort I am trying is to re-download the patches and see if that works.




Artie Bucco

Guey>Tio(a)

50 XP

27th April 2003

0 Uploads

3,682 Posts

0 Threads

#5 16 years ago

The patch is great it adds new vehicles, new maps and makes it makes laggy maps smooth. Not to mention useful SMGs now.




Lobo

All your base are belong to FH

50 XP

27th April 2003

0 Uploads

6,883 Posts

0 Threads

#6 16 years ago

Yes, well done. When something is wrong and that only happens to you the only reason is that your download is corrupted.




born2lift

The forums staffers think I'm Cool

50 XP

1st October 2003

0 Uploads

189 Posts

0 Threads

#7 16 years ago

Lobo, here is my problem. When I try to join a server that has been patched, it crashes to the desk top. I tryied removing Fh and re-installing it plus the patches but it does the same thing. Now I am re-downloading the patches and see if that is the problem. I noticed a few other people seem to have had the same trouble but I havent seen a fix for it. Any help would be appreaciated.




Artie Bucco

Guey>Tio(a)

50 XP

27th April 2003

0 Uploads

3,682 Posts

0 Threads

#8 16 years ago

Did you instal in this order .50b to.50d?




born2lift

The forums staffers think I'm Cool

50 XP

1st October 2003

0 Uploads

189 Posts

0 Threads

#9 16 years ago

No I installed the .5b to .5c patch, then the .5c to .5d patch thats the right way correct? And I did this with a fresh install of FH. So it must be a corrupt Dl of the patches. or at least I hope so.




hasund

I don't spend enough time here

50 XP

29th September 2003

0 Uploads

25 Posts

0 Threads

#10 16 years ago

If you want help, adress the problem clearly in the subject field, as far as I can see you haven't mentioned it there, and not even in your article. Be glad they even bothered to repond.