Access denied admin privileges -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

:mad:Says "please login with administrator privileges and try again" in an error box. I'm the only user ON my comp. I'm set up as admin I've deleted and reinstalled. I can't run BF at all in any form. It worked about a month ago maybe 2 months but day before yesterday I tried to start up and it wouldn't go. Anyone know how to fix this?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 14 years ago

This has already been raised on another thread. This is likely an issue with punkbuster and a particular piece of spyware called VX2.betterinternet, here is the thread.

http://www.gamingforums.com/showthread.php?t=154360

See how you go with that.

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#3 14 years ago

Nope I can't get BF to run at all. It won't even boot up. This seems to have just started.




phoenizz

-

50 XP

3rd March 2008

0 Uploads

939 Posts

0 Threads

#4 14 years ago

try re-installing...?




Guest

I didn't make it!

0 XP

 
#5 14 years ago

Tried it allready I've done everything but wipr the drive it's on and start from scratch. Thats next step.




phoenizz

-

50 XP

3rd March 2008

0 Uploads

939 Posts

0 Threads

#6 14 years ago

call customer support first.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#7 14 years ago

So we can assume that you have checked for spyware, viruses etc then?

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#8 14 years ago

With 3 different virus scans and 2 different spyware scans.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#9 14 years ago

Then it may be that some program has changed your user access privileges in WinXP without informing you, you can user the control panel Administrative tools function to reset them and see if that helps.

Start the computer in Safe Mode and log in as Admin (all XP/200 machines create a super user called admin) Then go to Control Panel => Administrative Tools => Local Security Policy. This will open up the Local Security setting window. Expand the Local Policies folder and select User Rights Assignment. This will bring up a list of security settings for the computer. You will need to add the user that will be launching the game to have the following privileges. If the user is logged in while making changes, the user must be logged out and back in for the changes to take effect.

* Debug Programs * Load and unload device drivers * Manage auditing and security log * Modify Firmware environment values * Profile Single Process

This is done by double clicking on the setting and then the "Add User or Group" button. You can either type the user or group name into the field or click on advanced to select from a list. If you select advanced, you may need to click on the "Object Types" button and make sure all 3 boxes are checked. Then click "OK". Click on the "Find Now" button to generate a full list of all users and groups on the system. Highlight the user you want to add the rights to and click "OK". Keep clicking "OK" untill you are back at the Local Security Settings window. Repeat this process for the rest of the list.

It's quite simple to do so see how that goes.

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#10 14 years ago

How you make it start in safe mode intentionally? I have gone out of my way to AVOID safe mode. I did all that stuff in regular mode but it didn't help.




  • 1
  • 2