Auto Disconnect -1 reply

Please wait...

freaktownplayer

I'm too cool to Post

50 XP

17th February 2004

0 Uploads

5 Posts

0 Threads

#1 15 years ago

Well this only started happening at about 2pm today, other than that i had it running perfectly! "I was kicked from my current game, DC back to the internet server listing, with a message saying You Have been Disconnected From that Server" so i retry, loads fine, i get in choose a side and player, then it disconnects me again! I deleted, then re-installed it all to no avail! I have the latest Drivers and all that, latest patches, i would list my cmp specs but until today it has run fine, not a problem! somthing changed while i was playing it! No firewall, cable connection, complete re-install failed to help! this happens not only on Dc now but BF1942, and EoD! Any suggestions!:micro:




nuttydave

Grrr woof woof Grrrr

50 XP

15th November 2002

0 Uploads

117 Posts

0 Threads

#2 15 years ago

ouch deleted and reinstalled!!! you probably got kicked for a number of reasons maybe it was a clan server and they wanted a player of theres on (if it was full), maybe your ISP had problems and had become unstable, maybe you need to install all seeing eye so you can see what servers have the best ping for you and are not full. hope this helps




[AH]Sgt. Stu

"Enemy is oblitafried!"

50 XP

4th January 2004

0 Uploads

132 Posts

0 Threads

#3 15 years ago

it says he was kicked from EOD BF1942 and DC so i dont think it was just a simple kick. maybe you have been joining restricted ping servers. my advice buy BFV it kix azz ;)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 15 years ago
'[AHSgt. Stu']it says he was kicked from EOD BF1942 and DC so i dont think it was just a simple kick. maybe you have been joining restricted ping servers. my advice buy BFV it kix azz ;)

Well that seems like pretty poor advice to me Sgt. Stu']it, if you can't connect with BF or EOD, go out and buy another game he may not be able to connect with? Doesn't make sense, he needs to figure out his problem BEFORE shelling out more money.

It does sound like it could be the ping thing, or what about punkbuster, did you instsll and activate that before trying to join the games?

AK

:smokin:




freaktownplayer

I'm too cool to Post

50 XP

17th February 2004

0 Uploads

5 Posts

0 Threads

#5 15 years ago

Yea punkbuster has been successfully installed! Single player games work fine, so im leaning towards it being an internet or connection issue! i had thought about PB but for the previous month it worked fine on PB servers, if it was damaged or corrupt in anyway that should have been fixed in the re-install! anyway, thanks for the replys ill keep trying!