BF1942 not Recognized -1 reply

Please wait...

Shintsu

For the glory of Helghan

50 XP

9th April 2005

0 Uploads

12,926 Posts

0 Threads

#1 13 years ago

Ok, I play FH for BF1942 all the time, this is just about the only mod I play. I play it one day and all that, and then its usually fine. However, a problem keeps coming up that is pissing me off. I have BF1942 installed and everything, and then I go to run it off the disc and it wants to install it, like it thinks its not on my hard drive at all and Xfire doesn't see it as installed. I have not moved it, or anything, and if I go to run it from a shortcut, its still there and it runs fine. This is mainly just extremely irritating, especially since I play some games with people through Xfire. Does anyone else have this problem? It has happened to me several times, and I'm getting tired of it. Thanks for any help.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

It sounds like a System Restore was used. Which removed BF1942 from the registry. Did you make a backup of the registry?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 13 years ago
ShintsuOk, I play FH for BF1942 all the time, this is just about the only mod I play. I play it one day and all that, and then its usually fine. However, a problem keeps coming up that is pissing me off. I have BF1942 installed and everything, and then I go to run it off the disc and it wants to install it, like it thinks its not on my hard drive at all and Xfire doesn't see it as installed.

Use disk 2 instead of disk 1, it doesn't have the auto installer and works ok to run bf1942.

AK

:smokin: