Different version? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

So after not playing bf1942 (and more importantly DCF) i reinstalled earlier, got updated to version 1.6b and installed DC and DCF. I searched for servers and Lo and behold if it wasnt my own haunt, TMP, alive and welkl with 31 people playing!!!!

Only problem is when i try join it keeps saying i have a different version, even though i am totally up to date. Any ideas anyone? I really miss the A10 :(




DevilDogTDC

I don't spend enough time here

50 XP

4th June 2008

0 Uploads

17 Posts

0 Threads

#2 9 years ago

do you get in before you get kicked? or does it just block you from joining?

if its before you get in, you have the wrong version of something but if it kicks you after you joined, you probably have to update punkbuster which you can find here: PunkBuster Online Countermeasures




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Yeah it just blanks me from getting in. I dont understand though as im running BF1942 1.6b which is the most recent and DC Final is exactly that, FINAL.....weird. Unless everyones running 1.6 and im running 1.6b hotfixed version?