Funny but sad! Crash to desktop. -1 reply

Please wait...

kennyboy000

Squeecky The Headcrab.

50 XP

6th June 2007

0 Uploads

274 Posts

0 Threads

#1 16 years ago

I just bought a new GFX card and installed it. I Changed from FX5200 to a 9600XT. Then i wanted to test Desert Combat, but when i point at USE on my profile, it crashes right to the desktop. I found it strange. Haven't had any problems with the game at all. Allways works. Then i looked at the EAsy Info and saw a thing i found pretty funny, but... SAD! Under Requirements everything is just fine except my CPU. Required is 500Mhz, but i only have a -2123mhz it says. WTF is going on? Since when can yopu get Mhz going the wrong way??? LOL Do anyone know what the problem is? Do i really have to re-install or something? I hope not!




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#2 16 years ago

WHAT! lol thats really funny. did you install the latest directX and LATEST GRAPHIC DRIVERS?

-2123mhz

hahaha! i dont really know, but try Dxdiag and look in your Sys's Information.

oh, and patch the game too thsi si a problem sometimes.




kennyboy000

Squeecky The Headcrab.

50 XP

6th June 2007

0 Uploads

274 Posts

0 Threads

#3 16 years ago

mi6erne.1go.dk/funnybf.jpg I can see it tells me that i only have DX 8.1 but i really have 9.0c... lol its wierd!




kennyboy000

Squeecky The Headcrab.

50 XP

6th June 2007

0 Uploads

274 Posts

0 Threads

#4 16 years ago

And BTW... DX shows the correct informations :) And patched with 1.6.. it worked yesterday!




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#5 16 years ago

does battlefield 1942 NON mod work?




kennyboy000

Squeecky The Headcrab.

50 XP

6th June 2007

0 Uploads

274 Posts

0 Threads

#6 16 years ago

No! No matter which game i pick... Bf or CD it do the same thing when i point at at button. All buttons..... I'm confused.. maybe i just have to re-install it :┬┤(




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#7 16 years ago

ok, try to re-install the game then, and patch, then post back please.




kennyboy000

Squeecky The Headcrab.

50 XP

6th June 2007

0 Uploads

274 Posts

0 Threads

#8 16 years ago

Now it works again so far... dunno what went wrong, but maybe the game got confused about changing the GFX card.




-DarthMaul-

I'm way cooler than n0e (who isn't though?)

50 XP

11th February 2003

0 Uploads

5,051 Posts

0 Threads

#9 16 years ago

lol ok, have fun.