Help wanted -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hello

I just Bought Battlefield 1942 World war II Anthology and i installed the game butt no when i want to play the campainge missions it doesn't load the game i want ot play

can anyone help me

The instant missions i don't have any trouble i can play them




Raptor25

You're in my Crosshairs...

50 XP

7th July 2003

0 Uploads

161 Posts

0 Threads

#2 13 years ago

re-installl, computer specs?

Do you mean that it takes forever to load the campaign map?




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Raptor25re-installl, computer specs?

Do you mean that it takes forever to load the campaign map?

i re-installed it 3 times computer specs are more then needed

i only see like 3 mm of loaded bar and thats it nothing more doesnt matter how long i wait it isn't going any further




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 13 years ago

Have you installed the updates for BF1942?

AK

:smokin:




Guest

I didn't make it!

0 XP

 
#5 13 years ago

apocalypse_kidHave you installed the updates for BF1942?

AK

:smokin:

yes i did butt it still didn't work:(




-aFh- Gen.Fatcat

I just got nOObed

50 XP

20th September 2005

0 Uploads

244 Posts

0 Threads

#6 13 years ago

Try playing online, goto an empty server and see if it lets you on. If it dosent you probly need to update.




Guest

I didn't make it!

0 XP

 
#7 13 years ago
-aFh- Gen.FatcatTry playing online, goto an empty server and see if it lets you on. If it dosent you probly need to update.

wich update do i need then can u tell me that?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#8 13 years ago

What have you installed already?

AK

:smokin:




-aFh- Gen.Fatcat

I just got nOObed

50 XP

20th September 2005

0 Uploads

244 Posts

0 Threads

#9 13 years ago

Latest update is 1.61 Here's the patch for 1.6 to 1.61 http://battlefield2.filefront.com/file/Official_BF1942_Client_Patch_16_to_161b;33702 If your not up to 1.6, your going to have to download even more. To check to see what verison you have, open the game and look under the custom games menu. It should say what verison you have. Hope this helps, FatCat :cool:




Guest

I didn't make it!

0 XP

 
#10 13 years ago
-aFh- Gen.FatcatLatest update is 1.61 Here's the patch for 1.6 to 1.61 http://battlefield2.filefront.com/file/Official_BF1942_Client_Patch_16_to_161b;33702 If your not up to 1.6, your going to have to download even more. To check to see what verison you have, open the game and look under the custom games menu. It should say what verison you have. Hope this helps, FatCat :cool:

it says V1.6 so i only need to instal 1.61




  • 1
  • 2