I can hear sound, Black screen -1 reply

  • 1
  • 2

Please wait...

SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#1 13 years ago

I Load up the game, i can hear sound, but i cant see anything just a black screen plz help




Big_Daddy

I follow teh Moo!

50 XP

5th August 2004

0 Uploads

698 Posts

0 Threads

#2 13 years ago

Do you have the latest video drivers installed?




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#3 13 years ago

YES, and it worked when i first installed the game and now its not working that 1.6 is installed.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#4 13 years ago

Can any1 help, this really sucks




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#5 13 years ago

Apparently the 1.6 patch is causing visual problems for others and sound problems as well, so I have read. What I can suggest is that you reboot your computer, reinstall the game and, finally, the patch. If this procedure does not work for you, try reinstalling the game once again without the 1.6.

I'm sorry that I cannot be of further assistance, especially if the 1.6 patch is required to play the game.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#6 13 years ago

Damn this sucks, i uninstalled rebooted and nstall the game. The game runs fine right when i install but when i install 1.6 it does this shit. I can hear the sound fine but am looking at a black screen. If i move my mouse around i can here it going over stuff also...this really sucks.




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#7 13 years ago

ANY1 please help?




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#8 13 years ago

Well ea's tech support is shit, still cant do anything




BlackFeather

Not Rude Dude

50 XP

21st October 2002

0 Uploads

204 Posts

0 Threads

#9 13 years ago

I had that problem also when I first bought the game. I upgraded the video card to a nvidia 5200 - 128 . It use to have a nvidia 400mx and the whole thing was black and could hear the sound. really sucked. after I upgraded the video card it worked fine. played it since 2002 with no problems untill 2 days ago, when the game crashed my puter. haven't found the problem yet. game starts to load then it reboots the puter. :-(




SquirrelAssassin

I need a GUN AHHH

50 XP

20th September 2004

0 Uploads

566 Posts

0 Threads

#10 13 years ago

well i have an ati 9800 pro and had played the game for several months and after not playing the game for several months i decided to reinstall it, and now its doin this crap, pissing me off.




  • 1
  • 2