I'm laggy -1 reply

Please wait...

Captain_Limko

Random post made below

50 XP

4th May 2007

0 Uploads

45 Posts

0 Threads

#1 13 years ago

Maybe it's just the server but I'm seeimg to get quite laggy, not to the point where I cannot move but, where everything feels a bit "heavy". I have 2MB broadband and I ping about 15 so I'm not sure what the problem is. Any ideas?




colonel_bob

Here & There

50 XP

4th June 2004

0 Uploads

6,685 Posts

0 Threads

#2 13 years ago

Well, forst of all, make sure all your components are up to date (video card, CPU, etc.) These are much more important than a good internet connection for playing the game correctly. If all your components are at least adequate, try lowering the sound quality in game. This may sound strange, but it really does make a difference. If that doesn't work, check out this thread or this thread for more details.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 13 years ago
NoTalentHackMaybe it's just the server but I'm seeimg to get quite laggy, not to the point where I cannot move but, where everything feels a bit "heavy". I have 2MB broadband and I ping about 15 so I'm not sure what the problem is. Any ideas?

Well, several. If it's server lag (caused by your connection to the server), then it could be that virus's or spyware/malware is chewing up all your bandwidth (um, you did remember to shut down your P2P software before playing?) and causing lag.

If its computer based then its probably this [COLOR=Red]"128MB ATI Radeon 9200se GFX Card"[/COLOR] low end vidcard. Go into vidcard properties and disable AA (anti-aliasing) and AF (anisotropic filtering), then go into game graphics and disable shadows, that will help somewhat. if you want to experience full FPS with AA and AF and shadows on get a better vid card.

AK

:smokin: