Installed patch v1.61b game crashes when trying to connect online. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Can someone help me please. I have installed the latest patch for battlefield and now when i try to connect online the game shuts down and windows says the program has encountered an error and must close. With the older patch it was fine so why is this happening? It worked perfectly fine and i haven't changed a thing since installing the new patch. Please help me, Thanks, DaPs.




cdogmn

BF2 And EA/Dice=We Loose

50 XP

2nd January 2007

0 Uploads

398 Posts

0 Threads

#2 11 years ago

did you patch it first with the 1.61 patch ? Battlefield 1942: Full Client Patch, Battlefield 2142 Downloads, Battlefield 2142 Patches the 1.61 ( b ) is an incremental patch the 1.61 is the latest full patch ,install the 1.61 1st , then the 1.61 ( b )




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I installed the patch v1.6.19 first which is about 250 mb then i installed v1.61b over that, is that right?




Guest

I didn't make it!

0 XP

 
#4 11 years ago

What have i done wrong then? Can anyone tell me?




cdogmn

BF2 And EA/Dice=We Loose

50 XP

2nd January 2007

0 Uploads

398 Posts

0 Threads

#5 11 years ago

is your firewall letting it get through? what is your computer specs? are you running any anti virus/or spyware programs??




Guest

I didn't make it!

0 XP

 
#6 11 years ago

As i said before, it worked FINE previously, since i installed the patch it does this. The firewall anti virus nd my specs are all fine, it is the patch that has done it. What i want to know is, why is the patch doing it? Do i need another patch? Do i need to do something with the patch to de-bug it etc?




Guest

I didn't make it!

0 XP

 
#7 11 years ago

my thinking is to uninstall the game then install the game and patches.;)




Guest

I didn't make it!

0 XP

 
#8 11 years ago

I have already done that.




xX~HR~Xx

xX~HR~Xx

50 XP

1st April 2007

0 Uploads

171 Posts

0 Threads

#9 11 years ago

try this... i have 1.61b ---reinstall your 1942 and it should be on 1.6, then jus download 1.61b dont download and install anythin else--- thts exactly what i did




Guest

I didn't make it!

0 XP

 
#10 11 years ago

I'll give it a go see what happens. Thanks.