internet game maps errors -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

can any please help. I go online to play BF1942 and have the 1.6 patch I update the server list and when I pick a map to join I keep getting wrong version do I want to upgrade I click yes and nothing happens the maps I try to go to are ones I have I can connect to a limited few and the others I can not. can anybody tell me how do I find out what version maps I need to get. all my punkbuster files are up to date and working fine have no spyware or viruses good connection as well any help would be grateful. thank you. confusedx.gif




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 13 years ago

What you need to do is install the 1.61b patch from here;

http://battlefield1942.filefront.com/file/Official_BF1942_Client_Patch_16_to_161b;33702

It's only 6.4Mb so youshould be up and running in no time.

AK

:smokin: