<< A very strange problem, please help :) > -1 reply

Please wait...

Spenn

I'm too cool to Post

50 XP

8th August 2004

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Hello, i have a strange problem on my hand :confused: . I have been playing BF1942 for a long long time. My settings were fine but i uninstalled it for a few months. In the meantime i bought an ATi Radeon 9800 Pro with 1024 DDR and i came back to play. After applying the patch etc etc i cants eem to be able to save my video settings. Everytime i put 1074X748X72, or any others it plays fine. When i change maps, restart the game it goes back to 680X..X16, low on everything. I tried creating profiles, unistalled, apply incrementals, full patches, changed directories. I have all the latest drivers for sound, video and other hardware on my PC. For whatever reason it will not save the settings no matter what i do, everything else is fine though. Controls sound anything...they all save, exept the video settings. Specs :P4 @ 2.8 GHZ and the rest were listen above. :(. What can i do, can anyone please help?




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#2 15 years ago

make sure u click save, so it will save, also i think u gotta use the same profile as u used to change the settings, apart from that i dont av a clue...




Spenn

I'm too cool to Post

50 XP

8th August 2004

0 Uploads

2 Posts

0 Threads

#3 15 years ago

Thnx for that, but i did exactly this and it said SAVED SUCCESFULY, when i start it plays under those settings, BUT when i quit or get loaded a new map the old settings appear.

Thnx




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#4 15 years ago

ok, cant help you then sry




Darknight

I'm A Person.

50 XP

20th April 2004

0 Uploads

439 Posts

0 Threads

#5 15 years ago

are you starting in safe mode? or wait does BF have a safe mod? if it doesnt then I cna't think of a reason....




OuchThatHurts

GF makes me horny

50 XP

21st November 2003

0 Uploads

83 Posts

0 Threads

#6 15 years ago

This is the solution to a different problem , worth a shot, though:

If your having problems with your ATI graphics card and the DVI monitor input. Please follow these directions:

BF1942 (PC) - Video - Menu to large on ATI video cards using DVI PROBLEM: When attempting to play the game on ATI video cards using DVI outputs to a flatpanel monitor after installing the 1.6 patch the main menu is displayed larger then the viewable resolution of the monitor.

SOULTION: This is caused by the manner in which the 1.6 patch interacts with ATI video cards using DVI. To allow the game to be run such that the main menu is not oversized the following changes need to be made*:

1. Double Click My Computer 2. Double Click C:\ 3. Double Click Program Files 4. Double Click EA GAMES 5. Double Click Battlefield 1942 6. Double Click Mods 7. Double Click bf1942 8. Double Click Settings 9. Right-Click VideoDefault.con and choose Open (if prompted for a program to use select Wordpad) 10. Edit the line renderer.allowAllRefreshRates 1 to renderer.allowAllRefreshRates 0 11. Save and Close the file.

This will cause the game to run with the main menu at the proper resolution. *Please note by following the steps above the game must be run with a refresh rate of 60hz. Running the game at a higher refresh rate will result in a crash following a black screen when attempting to start the game.