More Battlefield 1942 Trouble. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Okay, I open the game and it says. "Out of Range" So I update my drivers and the game runs fine again. (Upated the Video Drives for the NVidia 5200) When I restart it says out of Range again. So instead of having all the trouble of reinstalling the drivers over and over and over again. Anyone know of any programs that I can open Battlefield 1942 into a "Window" So I can play it that way? or does anyone know any fix's for this.




MrFancypants Forum Administrator

The Bad

218,774 XP

7th December 2003

0 Uploads

20,063 Posts

12 Threads

#2 12 years ago

:moved: to BF forums.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

where be that excatly. x-x




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#4 12 years ago

"Out of range" sounds like you forced a higher refresh rate (Hz) ingame than your monitor does support. To prevent damage it switches to some kind of safe mode. You could try to edit the VideoDefault.con with the Editor to run BF1942 in a window and then change the resolution to something like 1024*768 60Hz. Then edit the file again to make the game run in fullscreen mode and see if it works.

...\Battlefield 1942\Mods\bf1942\Settings\VideoDefault.con

renderer.setFullScreen 1 > renderer.setFullScreen 0




Guest

I didn't make it!

0 XP

 
#5 12 years ago

accutally making it into a window is kinda what I wanted in the first place. Thanks man. =3 But I will try what you said first that was a life saver though. now if you knew how to edit it so I could move the mouse between the screens i'd be even more set.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

sorry for the double post I tried what you recommended but it didnt work so I will keep playing it in the screen. Can I change the option though from 0 to 0.5? to make it a little bigger?




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#7 12 years ago

It is just an on/off option (fullscreen/window). To switch between desktop and the game window and back, press Alt+Tab. To make the window bigger use the ingame resolution settings. If your desktop has a res like 1280*1024 and the ingame setting is like 1024*768 you should have a window of that size on your desktop. I wouldn't try a higher resolution since the Geforce 5200's performance for gaming isn't that good at all. Did you try to change the refresh rate ingame like i said? This should make the game playable in fullscreen again. Do you use a CRT or LCD monitor and what is the max resolution it supports? Could also be that the ingame res is set to high and you get the Out of Range error because of that.

Follow the steps from the screenshot and make sure you select a resolution with @ 60. (Ignore the other video options, those are for max image quality but the game won't run very well with those settings on a 5200.)

1942qz8.jpg