Multiplayer Demo(strange fps issues) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi all. Onboard Video 504 Ram 2.93ghz With those specs I shouldn't expect much right? Well, that's what I thought. But, especially on the expansion pack demo, I'm getting between 40-60fps, and it's still jerky. Could this be because the demo is weird and that the servers all have high pings and therefore ping has something to do with it? On other games 40-60 fps is more than playable.




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#2 13 years ago

it could be your ping, but i dont think there are hardly any servers for any of the BF1942 expansion packs anymore, let alone the demos. I could be wrong though.




Guest

I didn't make it!

0 XP

 
#3 13 years ago
Eagle Oneit could be your ping, but i dont think there are hardly any servers for any of the BF1942 expansion packs anymore, let alone the demos. I could be wrong though.

There's about 6-7 active servers on the expansion pack multiplayer demo. You see, I didn't want to buy the full game before I knew it could run on my system. I already know that I should and could have got a better system, and that my onboard graphics is seriously screwing me over...but It should still be able to run Battlefield 1942. Anything below 20 fps should be choppy, I agree, but on FRAPS, this is what it recorded. Frames, Time (ms), Min, Max, Avg 43, 908, 47, 47, 47.357 Frames, Time (ms), Min, Max, Avg 70, 1132, 61, 63, 61.837 Frames, Time (ms), Min, Max, Avg 87, 1859, 45, 48, 46.799 Fps results at different times: 60 - 62 - 46 (should be smooth) As you can see, my fps isn't all that bad. I know people get like 100+ fps but their the ones with awesome gfx card and lots of ram. I'm thinking that the retail version of Battlefield 1942 all patched up could be ok. But, I don't know if I should bother risking it.